summaryrefslogtreecommitdiff
path: root/mail/fetchmail/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/fetchmail/Makefile')
-rw-r--r--mail/fetchmail/Makefile9
1 files changed, 3 insertions, 6 deletions
diff --git a/mail/fetchmail/Makefile b/mail/fetchmail/Makefile
index 324ed11c7941..3ac359fc5da5 100644
--- a/mail/fetchmail/Makefile
+++ b/mail/fetchmail/Makefile
@@ -1,6 +1,6 @@
PORTNAME?= fetchmail
DISTVERSION= 6.4.37
-PORTREVISION?= 0
+PORTREVISION?= 1
CATEGORIES= mail
# The next line is inherited by the fetchmailconf dependent port,
# do NOT replace fetchmail by ${PORTNAME}
@@ -45,17 +45,14 @@ PORTDOCS= FAQ FEATURES NEWS NOTES OLDNEWS README README.SSL \
README.SSL-SERVER design-notes.html esrs-design-notes.html \
fetchmail-FAQ.html fetchmail-features.html todo.html
-OPTIONS_DEFINE= CA_BUNDLE DOCS NLS
-OPTIONS_DEFAULT= CA_BUNDLE GSSAPI_BASE OPENSSL
+OPTIONS_DEFINE= DOCS NLS
+OPTIONS_DEFAULT= GSSAPI_BASE OPENSSL
OPTIONS_SINGLE= GSSAPI TLS
OPTIONS_SINGLE_GSSAPI= GSSAPI_BASE GSSAPI_HEIMDAL GSSAPI_MIT GSSAPI_NONE
OPTIONS_SINGLE_TLS= OPENSSL WOLFSSL
OPTIONS_SUB= yes
-CA_BUNDLE_DESC= Install CA bundle for OpenSSL
-CA_BUNDLE_RUN_DEPENDS= ${LOCALBASE}/share/certs/ca-root-nss.crt:security/ca_root_nss
-
GSSAPI_BASE_USES= gssapi
GSSAPI_BASE_CONFIGURE_ON= ${GSSAPI_CONFIGURE_ARGS} \
--with-gssapi=${GSSAPIBASEDIR}