summaryrefslogtreecommitdiff
path: root/irc/polari/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/polari/Makefile')
-rw-r--r--irc/polari/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/irc/polari/Makefile b/irc/polari/Makefile
index 5ed6454c916e..04d0f2a2959e 100644
--- a/irc/polari/Makefile
+++ b/irc/polari/Makefile
@@ -1,9 +1,8 @@
# Created by: Gustau Perez <gustau.perez@gmail.com>
# $FreeBSD$
-# $MCom: ports/trunk/irc/polari/Makefile 19991 2014-10-18 19:23:24Z gusi $
PORTNAME= polari
-PORTVERSION= 3.14.1
+PORTVERSION= 3.16.1
CATEGORIES= irc gnome
MASTER_SITES= GNOME
DIST_SUBDIR= gnome3
@@ -14,9 +13,10 @@ COMMENT= Internet Relay Chat (IRC) client designed for GNOME 3
LIB_DEPENDS= libtelepathy-glib.so:${PORTSDIR}/net-im/telepathy-glib \
libgjs.so:${PORTSDIR}/lang/gjs
+PORTSCOUT= limitw:1,even
+
USES= gettext gmake libtool pathfix pkgconfig tar:xz
-USE_GNOME= gnomedesktop3 gnomeprefix gtk30 intlhack \
- introspection:build
+USE_GNOME= gnomedesktop3 gtk30 intlhack introspection:build
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
INSTALLS_ICONS= yes
@@ -24,4 +24,6 @@ CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
INSTALL_TARGET= install-strip
+GLIB_SCHEMAS= org.gnome.Polari.gschema.xml
+
.include <bsd.port.mk>