summaryrefslogtreecommitdiff
path: root/graphics/oyranos/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/oyranos/Makefile')
-rw-r--r--graphics/oyranos/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/oyranos/Makefile b/graphics/oyranos/Makefile
index 22b4bd23a142..350c64fa346f 100644
--- a/graphics/oyranos/Makefile
+++ b/graphics/oyranos/Makefile
@@ -30,11 +30,11 @@ LIB_DEPENDS= libraw.so:graphics/libraw \
USE_GITHUB= yes
GH_ACCOUNT= oyranos-cms
-USES= cmake compiler:c++11-lib desktop-file-utils gettext iconv jpeg pkgconfig
+USES= cmake compiler:c++11-lib desktop-file-utils gettext iconv jpeg pkgconfig qt:4
USE_GL= gl
USE_LDCONFIG= yes
USE_GNOME= libxml2
-USE_QT4= corelib gui moc_build qmake_build rcc_build uic_build
+USE_QT= corelib gui moc_build qmake_build rcc_build uic_build
USE_XORG= ice sm x11 xcursor xext xfixes xinerama xrandr xft xxf86vm
CMAKE_ARGS+= -DXDG_CONFIG_DIR=${PREFIX}/etc/xdg
LDFLAGS+= -L${LOCALBASE}/lib ${ICONV_LIB}