summaryrefslogtreecommitdiff
path: root/graphics/iulib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/iulib/Makefile')
-rw-r--r--graphics/iulib/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/iulib/Makefile b/graphics/iulib/Makefile
index 650b7528d8f2..f44a97a603e7 100644
--- a/graphics/iulib/Makefile
+++ b/graphics/iulib/Makefile
@@ -24,8 +24,9 @@ OPTIONS= SDL "Enable SDL for graphical debugging" off \
MAKE_JOBS_SAFE= yes
USE_PYTHON_BUILD= yes
-USE_AUTOTOOLS= libtool:15 aclocal:110 automake:110 autoconf:262
+USE_AUTOTOOLS= libtool:22 aclocal:110 automake:110 autoconf:262
ACLOCAL_ARGS= --acdir=${ACLOCAL_DIR} -I${LOCALBASE}/share/aclocal
+AUTOMAKE_ARGS= --add-missing
USE_LDCONFIG= yes
CONFIGURE_ENV= CPPFLAGS=-I${LOCALBASE}/include LDFLAGS=-L${LOCALBASE}/lib