summaryrefslogtreecommitdiff
path: root/graphics/gltt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/gltt/Makefile')
-rw-r--r--graphics/gltt/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/gltt/Makefile b/graphics/gltt/Makefile
index e7e93bf030ca..2c0620c3544e 100644
--- a/graphics/gltt/Makefile
+++ b/graphics/gltt/Makefile
@@ -19,7 +19,7 @@ USE_MESA= yes
USE_FREETYPE= yes
USE_GMAKE= yes
USE_INC_LIBTOOL_VER=13
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
LIBS="-L${X11BASE}/lib"
CONFIGURE_ARGS= --with-ttf-includes=${LOCALBASE}/include/freetype1 \