summaryrefslogtreecommitdiff
path: root/graphics/aqsis/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/aqsis/Makefile')
-rw-r--r--graphics/aqsis/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/aqsis/Makefile b/graphics/aqsis/Makefile
index 7e27fbba4f33..d5997d536fe5 100644
--- a/graphics/aqsis/Makefile
+++ b/graphics/aqsis/Makefile
@@ -27,12 +27,12 @@ LDFLAGS+= -L${LOCALBASE}/lib
USE_LDCONFIG= yes
USES= cmake:outsource compiler:c++11-lib desktop-file-utils \
- shared-mime-info shebangfix
+ qt:4 shared-mime-info shebangfix
USE_CXXSTD= gnu++11
SHEBANG_FILES= examples/*/*/*.sh \
tools/neqsus/houdini/post.sh \
distribution/linux/*.sh
-USE_QT4= opengl qmake_build moc_build rcc_build uic_build
+USE_QT= opengl qmake_build moc_build rcc_build uic_build
PLIST_SUB+= LIBVERS=${PORTVERSION:R}
INSTALLS_ICONS= yes