summaryrefslogtreecommitdiff
path: root/games/xskat/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/xskat/Makefile')
-rw-r--r--games/xskat/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/xskat/Makefile b/games/xskat/Makefile
index 00e176c3bcda..356556448496 100644
--- a/games/xskat/Makefile
+++ b/games/xskat/Makefile
@@ -1,6 +1,6 @@
PORTNAME= xskat
PORTVERSION= 4.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= games
MASTER_SITES= http://www.xskat.de/
@@ -16,8 +16,8 @@ LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
USES= xorg
USE_XORG= x11
PLIST_FILES= bin/xskat \
- man/man1/xskat.1.gz \
- man/man1/xskat-de.1.gz
+ share/man/man1/xskat.1.gz \
+ share/man/man1/xskat-de.1.gz
CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib -lX11
@@ -28,7 +28,7 @@ post-patch:
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/xskat ${STAGEDIR}${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/xskat.1 ${STAGEDIR}${PREFIX}/man/man1
- ${INSTALL_MAN} ${WRKSRC}/xskat-de.1 ${STAGEDIR}${PREFIX}/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/xskat.1 ${STAGEDIR}${PREFIX}/share/man/man1
+ ${INSTALL_MAN} ${WRKSRC}/xskat-de.1 ${STAGEDIR}${PREFIX}/share/man/man1
.include <bsd.port.mk>