summaryrefslogtreecommitdiff
path: root/games/kblackbox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/kblackbox/Makefile')
-rw-r--r--games/kblackbox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/kblackbox/Makefile b/games/kblackbox/Makefile
index 1eb7f15aa78b..ac03c0e8a76c 100644
--- a/games/kblackbox/Makefile
+++ b/games/kblackbox/Makefile
@@ -10,9 +10,9 @@ USES= cmake compiler:c++11-lang gettext kde:5 qt:5 tar:xz
USE_KDE= archive auth codecs config configwidgets coreaddons crash \
dbusaddons guiaddons i18n iconthemes libkdegames sonnet \
textwidgets widgetsaddons xmlgui \
- ecm_build
+ ecm:build
USE_QT= core dbus declarative gui network svg widgets xml \
- buildtools_build qmake_build
+ buildtools:build qmake:build
OPTIONS_DEFINE= DOCS