summaryrefslogtreecommitdiff
path: root/games/hedgewars/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/hedgewars/Makefile')
-rw-r--r--games/hedgewars/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/hedgewars/Makefile b/games/hedgewars/Makefile
index 5f023a5adc08..906bf6c85810 100644
--- a/games/hedgewars/Makefile
+++ b/games/hedgewars/Makefile
@@ -23,8 +23,8 @@ USES= cmake:noninja desktop-file-utils fpc gl lua:51 pkgconfig qt:5 \
USE_SDL= sdl2 mixer2 image2 ttf2 net2
USE_FPC= opengl libpng rtl-objpas rtl-extra
USE_QT= core gui widgets network \
- qmake_build buildtools_build \
- linguisttools_build
+ qmake:build buildtools:build \
+ linguisttools:build
USE_GL= gl glu
USE_LDCONFIG= yes
CMAKE_ON= NOSERVER