summaryrefslogtreecommitdiff
path: root/games/dustrac/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/dustrac/Makefile')
-rw-r--r--games/dustrac/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/dustrac/Makefile b/games/dustrac/Makefile
index 42ad6c53ab8d..4c04e36a1356 100644
--- a/games/dustrac/Makefile
+++ b/games/dustrac/Makefile
@@ -10,9 +10,9 @@ COMMENT= 2D top-view racing game
LIB_DEPENDS= libvorbisfile.so:audio/libvorbis
-USES= compiler:c++11-lib cmake:outsource openal pkgconfig
+USES= compiler:c++11-lib cmake:outsource openal pkgconfig qt:5
USE_GL= glu
-USE_QT5= core opengl xml widgets \
+USE_QT= core opengl xml widgets \
buildtools_build linguisttools_build qmake_build
CMAKE_ARGS= -DReleaseBuild=on \
-DDATA_PATH=${DATADIR} \