summaryrefslogtreecommitdiff
path: root/games/deng/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/deng/Makefile')
-rw-r--r--games/deng/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/deng/Makefile b/games/deng/Makefile
index 6787195f1c26..58f25b98b390 100644
--- a/games/deng/Makefile
+++ b/games/deng/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= ${LOCALBASE}/bin/timidity:${PORTSDIR}/audio/timidity
USE_REINPLACE= yes
REINPLACE_ARGS= -i ""
USE_LIBTOOL_VER= 15
-CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CFLAGS="${CFLAGS} `${SDL_CONFIG} --cflags` -I${LOCALBASE}/include -I${X11BASE}/include" \
CPPFLAGS="`${SDL_CONFIG} --cflags` -I${LOCALBASE}/include -I${X11BASE}/include"
USE_SDL= sdl mixer net