summaryrefslogtreecommitdiff
path: root/ftp/wget
diff options
context:
space:
mode:
Diffstat (limited to 'ftp/wget')
-rw-r--r--ftp/wget/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/ftp/wget/Makefile b/ftp/wget/Makefile
index 79daa47dafa4..6a59f31f38bf 100644
--- a/ftp/wget/Makefile
+++ b/ftp/wget/Makefile
@@ -34,11 +34,11 @@ NLS_CPPFLAGS= -I${LOCALBASE}/include
NLS_LDFLAGS= -L${LOCALBASE}/lib
IDN_USES= iconv
-IDN_LIB_DEPENDS= libidn.so:${PORTSDIR}/dns/libidn
+IDN_LIB_DEPENDS= libidn.so:dns/libidn
IDN_CONFIGURE_ENABLE= iri
IDN_CONFIGURE_ON= --with-libidn=${LOCALBASE}
-PCRE_LIB_DEPENDS= libpcre.so:${PORTSDIR}/devel/pcre
+PCRE_LIB_DEPENDS= libpcre.so:devel/pcre
PCRE_CPPFLAGS= -I${LOCALBASE}/include
PCRE_LDFLAGS= -L${LOCALBASE}/lib
PCRE_CONFIGURE_ENV_OFF= ac_cv_header_pcre_h=no
@@ -52,7 +52,7 @@ CPPFLAGS+= -I${OPENSSLINC}
LDFLAGS+= -L${OPENSSLLIB}
.elif ${PORT_OPTIONS:MGNUTLS}
USES+= pkgconfig
-LIB_DEPENDS+= libgnutls.so:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= libgnutls.so:security/gnutls
CONFIGURE_ARGS+=--with-ssl=gnutls
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib