summaryrefslogtreecommitdiff
path: root/emulators/nestopia/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'emulators/nestopia/Makefile')
-rw-r--r--emulators/nestopia/Makefile15
1 files changed, 8 insertions, 7 deletions
diff --git a/emulators/nestopia/Makefile b/emulators/nestopia/Makefile
index 049c992076b7..d576d5ff407d 100644
--- a/emulators/nestopia/Makefile
+++ b/emulators/nestopia/Makefile
@@ -1,5 +1,5 @@
PORTNAME= nestopia
-DISTVERSION= 1.50
+DISTVERSION= 1.51.0
CATEGORIES= emulators
MAINTAINER= nc@FreeBSD.org
@@ -9,22 +9,23 @@ LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= autoconf-archive>=0:devel/autoconf-archive
-LIB_DEPENDS= libao.so:audio/libao libepoxy.so:graphics/libepoxy
+LIB_DEPENDS= libao.so:audio/libao \
+ libepoxy.so:graphics/libepoxy \
+ libfltk.so:x11-toolkits/fltk
-USES= autoreconf desktop-file-utils gl gnome libarchive \
- localbase:ldflags pkgconfig sdl
+USES= autoreconf desktop-file-utils gl libarchive localbase:ldflags \
+ pkgconfig sdl
USE_CXXSTD= c++98
USE_GITHUB= yes
GH_ACCOUNT= rdanbrook
GNU_CONFIGURE= yes
USE_GL= glu
-USE_GNOME= cairo gdkpixbuf2 gtk30
USE_SDL= sdl2
INSTALLS_ICONS= yes
OPTIONS_DEFINE= DOCS JACK
-JACK_LIB_DEPENDS=libjack.so:audio/jack
-JACK_CONFIGURE_WITH=jack
+JACK_LIB_DEPENDS= libjack.so:audio/jack
+JACK_CONFIGURE_WITH= jack
.include <bsd.port.mk>