summaryrefslogtreecommitdiff
path: root/editors/texmacs/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'editors/texmacs/Makefile')
-rw-r--r--editors/texmacs/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/editors/texmacs/Makefile b/editors/texmacs/Makefile
index 6331343b04ce..604d101663ee 100644
--- a/editors/texmacs/Makefile
+++ b/editors/texmacs/Makefile
@@ -56,8 +56,9 @@ IMLIB2_CONFIGURE_WITH= imlib2
PDF_CONFIGURE_ENABLE= pdf-renderer
PDF_LDFLAGS= -lz
PDF_IMPLIES= FREETYPE GHOSTSCRIPT
-QT4_USE= qt4=accessible,corelib,gui,imageformats \
- qt4=moc_build,qmake_build,rcc_build,uic_build
+QT4_USES= qt:4
+QT4_USE= qt=accessible,corelib,gui,imageformats \
+ qt=moc_build,qmake_build,rcc_build,uic_build
QT4_USE_OFF= xorg=xext
QT4_CONFIGURE_ON= --with-qt=${PREFIX} --enable-qtpipes
QT4_CONFIGURE_OFF= --disable-qt