summaryrefslogtreecommitdiff
path: root/editors/nedit/files/patch-ab
diff options
context:
space:
mode:
Diffstat (limited to 'editors/nedit/files/patch-ab')
-rw-r--r--editors/nedit/files/patch-ab15
1 files changed, 15 insertions, 0 deletions
diff --git a/editors/nedit/files/patch-ab b/editors/nedit/files/patch-ab
new file mode 100644
index 000000000000..a74c792799a8
--- /dev/null
+++ b/editors/nedit/files/patch-ab
@@ -0,0 +1,15 @@
+*** source/Makefile.common.orig Tue Dec 14 22:58:24 1999
+--- source/Makefile.common Fri Mar 17 06:55:27 2000
+***************
+*** 15,20 ****
+--- 15,24 ----
+ nc: nc.o
+ $(CC) $(CFLAGS) nc.o ../util/libNUtil.a $(LIBS) -o $@
+
++ install: nedit nc
++ ${INSTALL} ${COPY} ${STRIP} -o ${BINOWN} -g ${BINGRP} -m ${BINMODE} nedit ${PREFIX}/bin
++ ${INSTALL} ${COPY} ${STRIP} -o ${BINOWN} -g ${BINGRP} -m ${BINMODE} nc ${PREFIX}/bin
++
+ help.o: help.c
+ $(CC) $(CFLAGS) $(BIGGER_STRINGS) -c help.c -o $@
+