summaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
Diffstat (limited to 'dns')
-rw-r--r--dns/Makefile2
-rw-r--r--dns/geta/Makefile24
-rw-r--r--dns/geta/distinfo2
-rw-r--r--dns/geta/files/patch-Makefile.in20
-rw-r--r--dns/geta/files/patch-geta_geta.c10
-rw-r--r--dns/geta/pkg-descr14
-rw-r--r--dns/p5-Net-DNS-ZoneCheck/Makefile24
-rw-r--r--dns/p5-Net-DNS-ZoneCheck/distinfo2
-rw-r--r--dns/p5-Net-DNS-ZoneCheck/pkg-descr3
-rw-r--r--dns/p5-Net-DNS-ZoneCheck/pkg-plist2
10 files changed, 0 insertions, 103 deletions
diff --git a/dns/Makefile b/dns/Makefile
index 53f25b42ca3f..fed475f82d8f 100644
--- a/dns/Makefile
+++ b/dns/Makefile
@@ -62,7 +62,6 @@
SUBDIR += fpdns
SUBDIR += gdnsd
SUBDIR += gdnsd2
- SUBDIR += geta
SUBDIR += getdns
SUBDIR += ghtool
SUBDIR += hesiod
@@ -130,7 +129,6 @@
SUBDIR += p5-Net-DNS-TestNS
SUBDIR += p5-Net-DNS-ToolKit
SUBDIR += p5-Net-DNS-Zone-Parser
- SUBDIR += p5-Net-DNS-ZoneCheck
SUBDIR += p5-Net-DNS-ZoneFile-Fast
SUBDIR += p5-Net-DNSBL-MultiDaemon
SUBDIR += p5-Net-DNSBL-Statistics
diff --git a/dns/geta/Makefile b/dns/geta/Makefile
deleted file mode 100644
index 5e0977775de1..000000000000
--- a/dns/geta/Makefile
+++ /dev/null
@@ -1,24 +0,0 @@
-# Created by: sumikawa
-# $FreeBSD$
-
-PORTNAME= geta
-PORTVERSION= 19990419
-PORTREVISION= 1
-CATEGORIES= dns ipv6
-MASTER_SITES= ftp://ftp.kame.net/pub/kame/misc/
-DISTNAME= pping-${PORTVERSION}
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Geta(GET Address) - Simple IPv4/IPv6 address resolving tool
-
-BROKEN= Unfetchable
-DEPRECATED= Broken for more than 6 months
-EXPIRATION_DATE= 2015-11-26
-WRKSRC= ${WRKDIR}/pping
-GNU_CONFIGURE= yes
-USES= perl5
-USE_PERL5= build
-
-PLIST_FILES= bin/geta
-
-.include <bsd.port.mk>
diff --git a/dns/geta/distinfo b/dns/geta/distinfo
deleted file mode 100644
index 52a6d8f85284..000000000000
--- a/dns/geta/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (pping-19990419.tar.gz) = f954fb4ef9765c616ddae21a28bf6c82be723457d11af3f49e7b86eb3fd4f2c7
-SIZE (pping-19990419.tar.gz) = 26187
diff --git a/dns/geta/files/patch-Makefile.in b/dns/geta/files/patch-Makefile.in
deleted file mode 100644
index 37fa2c461b07..000000000000
--- a/dns/geta/files/patch-Makefile.in
+++ /dev/null
@@ -1,20 +0,0 @@
---- geta/Makefile.in.orig 1999-01-28 20:03:25.000000000 +0800
-+++ geta/Makefile.in 2014-05-27 17:38:57.800549718 +0800
-@@ -1,6 +1,6 @@
- CC = cc
--CFLAGS = -O -L/usr/local/v6/lib -Wall
--LIBS = -linet6
-+CFLAGS += -Wall
-+#LIBS = -linet6
-
- INSTALL = @INSTALL@
- INSTALL_PROGRAM = @INSTALL_PROGRAM@
-@@ -11,7 +11,7 @@ geta: geta.c
- $(CC) $(CFLAGS) -o geta geta.c $(LIBS)
-
- install: geta
-- $(INSTALL) geta @prefix@/bin
-+ $(INSTALL) geta $(DESTDIR)@prefix@/bin
-
- clean:
- rm -f geta *.o *~ *.core
diff --git a/dns/geta/files/patch-geta_geta.c b/dns/geta/files/patch-geta_geta.c
deleted file mode 100644
index c6b939b6a588..000000000000
--- a/dns/geta/files/patch-geta_geta.c
+++ /dev/null
@@ -1,10 +0,0 @@
---- geta/geta.c.orig Wed Dec 18 02:18:00 2002
-+++ geta/geta.c Wed Dec 18 02:18:16 2002
-@@ -7,6 +7,7 @@
- #include <stdio.h>
- #include <stdlib.h>
- #include <string.h>
-+#include <unistd.h>
-
- char *progname;
- int errors = 0; /* number of errors */
diff --git a/dns/geta/pkg-descr b/dns/geta/pkg-descr
deleted file mode 100644
index 1950c5d981e3..000000000000
--- a/dns/geta/pkg-descr
+++ /dev/null
@@ -1,14 +0,0 @@
-geta(GET Address) - Simple IPv4/IPv6 address resolving tool
-This tool is made for pping(IPv6 ping statistics tool).
-
-Usage:
- % geta www.kame.net
- 3ffe:501:4819:2000:5254:ff:fedc:50d2
- 203.178.141.212
- % geta -r www.kame.net
- 3ffe:501:4819:2000:5254:ff:fedc:50d2
- Reverse map: 3ffe:501:4819:2000:5254:ff:fedc:50d2
- 203.178.141.212
- Reverse map: kame212.kame.net
- % geta -s -6 www.kame.net
- 3ffe:501:4819:2000:5254:ff:fedc:50d2
diff --git a/dns/p5-Net-DNS-ZoneCheck/Makefile b/dns/p5-Net-DNS-ZoneCheck/Makefile
deleted file mode 100644
index d6e3778e118b..000000000000
--- a/dns/p5-Net-DNS-ZoneCheck/Makefile
+++ /dev/null
@@ -1,24 +0,0 @@
-# Created by: Anton Berezin <tobez@FreeBSD.org>
-# $FreeBSD$
-
-PORTNAME= Net-DNS-ZoneCheck
-PORTVERSION= 0.01
-PORTREVISION= 1
-CATEGORIES= dns perl5
-MASTER_SITES= CPAN
-PKGNAMEPREFIX= p5-
-
-MAINTAINER= tobez@FreeBSD.org
-COMMENT= Validate a DNS zone composed of Net::DNS::RR records
-
-BROKEN= Unfetchable
-DEPRECATED= Broken for more than 6 months
-EXPIRATION_DATE= 2015-11-26
-BUILD_DEPENDS= p5-Regexp-Common>=0:${PORTSDIR}/textproc/p5-Regexp-Common \
- p5-Net-DNS>=0:${PORTSDIR}/dns/p5-Net-DNS
-RUN_DEPENDS:= ${BUILD_DEPENDS}
-
-USES= perl5
-USE_PERL5= configure
-
-.include <bsd.port.mk>
diff --git a/dns/p5-Net-DNS-ZoneCheck/distinfo b/dns/p5-Net-DNS-ZoneCheck/distinfo
deleted file mode 100644
index 70de996007f5..000000000000
--- a/dns/p5-Net-DNS-ZoneCheck/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (Net-DNS-ZoneCheck-0.01.tar.gz) = c9f2da23eca81bd3712f9514b01a65450439f51f9d0aecc5e3588cec19a118c1
-SIZE (Net-DNS-ZoneCheck-0.01.tar.gz) = 8114
diff --git a/dns/p5-Net-DNS-ZoneCheck/pkg-descr b/dns/p5-Net-DNS-ZoneCheck/pkg-descr
deleted file mode 100644
index 93750dc825e8..000000000000
--- a/dns/p5-Net-DNS-ZoneCheck/pkg-descr
+++ /dev/null
@@ -1,3 +0,0 @@
-This module validates DNS zones composed of Net::DNS::RR records.
-
-WWW: http://search.cpan.org/dist/Net-DNS-ZoneCheck/
diff --git a/dns/p5-Net-DNS-ZoneCheck/pkg-plist b/dns/p5-Net-DNS-ZoneCheck/pkg-plist
deleted file mode 100644
index a054657e658f..000000000000
--- a/dns/p5-Net-DNS-ZoneCheck/pkg-plist
+++ /dev/null
@@ -1,2 +0,0 @@
-%%SITE_PERL%%/Net/DNS/ZoneCheck.pm
-%%PERL5_MAN3%%/Net::DNS::ZoneCheck.3.gz