summaryrefslogtreecommitdiff
path: root/dns/py-idna_ssl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'dns/py-idna_ssl/Makefile')
-rw-r--r--dns/py-idna_ssl/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/dns/py-idna_ssl/Makefile b/dns/py-idna_ssl/Makefile
index 5e867d453783..8d883c2fab4e 100644
--- a/dns/py-idna_ssl/Makefile
+++ b/dns/py-idna_ssl/Makefile
@@ -14,11 +14,11 @@ COMMENT= Patch ssl.match_hostname for Unicode(idna) domains support
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}idna>=2.0:dns/py-idna@${FLAVOR}
-TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}aiohttp>=2.3:www/py-aiohttp@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-asyncio>=0:devel/py-pytest-asyncio@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pytest-cov>=0:devel/py-pytest-cov@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}idna>=2.0:dns/py-idna@${PY_FLAVOR}
+TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}aiohttp>=2.3:www/py-aiohttp@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest>=0:devel/py-pytest@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest-asyncio>=0:devel/py-pytest-asyncio@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pytest-cov>=0:devel/py-pytest-cov@${PY_FLAVOR}
NO_ARCH= yes
USE_PYTHON= autoplist distutils