summaryrefslogtreecommitdiff
path: root/devel/py-qt5-dbus/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-qt5-dbus/Makefile')
-rw-r--r--devel/py-qt5-dbus/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/devel/py-qt5-dbus/Makefile b/devel/py-qt5-dbus/Makefile
index 630fd9a8d4d3..398adb1bc146 100644
--- a/devel/py-qt5-dbus/Makefile
+++ b/devel/py-qt5-dbus/Makefile
@@ -1,7 +1,6 @@
# $FreeBSD$
PORTNAME= dbus
-PORTREVISION= 1
CATEGORIES= devel python
MAINTAINER= kde@FreeBSD.org
@@ -14,7 +13,7 @@ CONFIGURE_ARGS= --enable QtDBus
PYQT_DIST= yes
USES= python pyqt:5 qt:5
-USE_PYQT= sip_build core_run
+USE_PYQT= sip_build core_run
USE_PYTHON= concurrent flavors py3kplist
USE_QT= core dbus qmake_build
@@ -28,4 +27,7 @@ API_CONFIGURE_OFF= --no-qsci-api
API_LIB_DEPENDS= libqscintilla2_qt5.so:devel/qscintilla2-qt5
DEBUG_CONFIGURE_ON= --debug --trace
+post-install:
+ ${STRIP_CMD} ${STAGEDIR}${PYTHONPREFIX_SITELIBDIR}/PyQt5/QtDBus.so
+
.include <bsd.port.mk>