summaryrefslogtreecommitdiff
path: root/devel/py-qt5-core/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/py-qt5-core/Makefile')
-rw-r--r--devel/py-qt5-core/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/py-qt5-core/Makefile b/devel/py-qt5-core/Makefile
index 5b5bce9b70b9..fe02893d8074 100644
--- a/devel/py-qt5-core/Makefile
+++ b/devel/py-qt5-core/Makefile
@@ -13,10 +13,10 @@ CONFIGURE_ARGS= ${PYQT5_MODULES_ALL:N${PYQT_MODULE}:C/.*/--disable=&/} \
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_PYTHON= py3kplist flavors
USE_PYQT= sip_build
-USE_QT5= core buildtools_build qmake_build
+USE_QT= core buildtools_build qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API