summaryrefslogtreecommitdiff
path: root/devel/libltdl24/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/libltdl24/Makefile')
-rw-r--r--devel/libltdl24/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/devel/libltdl24/Makefile b/devel/libltdl24/Makefile
new file mode 100644
index 000000000000..06e5f7c48884
--- /dev/null
+++ b/devel/libltdl24/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: libltdl
+# Date created: 23 January 2002
+# Whom: Jeremy Norris <ishmael27x@yahoo.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libltdl
+MASTERDIR= ${.CURDIR}/../../devel/libtool22
+
+COMMENT= System independent dlopen wrapper
+
+USE_GNOME= ltverhack
+USE_LDCONFIG= yes
+USE_AUTOTOOLS= libtool:22
+LIBTOOLFILES= libltdl/configure
+CONFIGURE_ARGS= --enable-ltdl-install
+
+CONFIGURE_WRKSRC=${WRKSRC}/libltdl
+BUILD_WRKSRC= ${CONFIGURE_WRKSRC}
+INSTALL_WRKSRC= ${CONFIGURE_WRKSRC}
+DESCR= ${.CURDIR}/pkg-descr
+PLIST= ${.CURDIR}/pkg-plist
+LATEST_LINK= libltdl22
+INFO= # empty
+
+.include "${MASTERDIR}/Makefile"