summaryrefslogtreecommitdiff
path: root/devel/kio-extras/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/kio-extras/Makefile')
-rw-r--r--devel/kio-extras/Makefile7
1 files changed, 4 insertions, 3 deletions
diff --git a/devel/kio-extras/Makefile b/devel/kio-extras/Makefile
index 05b8e961ce60..03f09b696528 100644
--- a/devel/kio-extras/Makefile
+++ b/devel/kio-extras/Makefile
@@ -12,14 +12,14 @@ LIB_DEPENDS= libtag.so:audio/taglib \
libHalf.so:graphics/ilmbase
USES= cmake:outsource compiler:c++11-lib gettext gperf kde:5 \
- pkgconfig shared-mime-info shebangfix tar:xz
+ pkgconfig qt:5 shared-mime-info shebangfix tar:xz
USE_KDE= activities archive auth bookmarks codecs completion config \
configwidgets coreaddons crash dbusaddons dnssd doctools ecm \
emoticons guiaddons i18n iconthemes init itemmodels itemviews \
jobwidgets js kdelibs4support khtml kio notifications parts \
pty service solid sonnet textwidgets unitconversion \
widgetsaddons windowsystem xmlgui
-USE_QT5= core dbus gui location network phonon4 printsupport qml quick \
+USE_QT= core dbus gui location network phonon4 printsupport qml quick \
sql svg testlib webchannel widgets xml \
buildtools_build qmake_build
SHEBANG_FILES= info/kde-info2html
@@ -59,7 +59,8 @@ TAGLIB_LIB_DEPENDS= libtag.so:audio/taglib
WEBENGINE_DESC= Needed to build the html thumbnailer
WEBENGINE_CMAKE_BOOL_OFF= CMAKE_DISABLE_FIND_PACKAGE_Qt5WebEngineWidget
-WEBENGINE_USE= QT5=webengine
+WEBENGINE_USES= qt:5
+WEBENGINE_USE= QT=webengine
.include <bsd.port.mk>