summaryrefslogtreecommitdiff
path: root/deskutils
diff options
context:
space:
mode:
Diffstat (limited to 'deskutils')
-rw-r--r--deskutils/dlume/Makefile2
-rw-r--r--deskutils/gimmie/Makefile2
-rw-r--r--deskutils/glabels/Makefile2
-rw-r--r--deskutils/gtkjournal/Makefile2
-rw-r--r--deskutils/gtodo/Makefile2
-rw-r--r--deskutils/nautilus-sendto/Makefile2
-rw-r--r--deskutils/notification-daemon/Makefile2
-rw-r--r--deskutils/orage/Makefile2
-rw-r--r--deskutils/tomboy/Makefile2
-rw-r--r--deskutils/xfce4-xkb-plugin/Makefile2
10 files changed, 10 insertions, 10 deletions
diff --git a/deskutils/dlume/Makefile b/deskutils/dlume/Makefile
index c2e1692daae6..b3d26b596b37 100644
--- a/deskutils/dlume/Makefile
+++ b/deskutils/dlume/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= ${MASTER_SITE_TUCOWS}
MAINTAINER= ports@FreeBSD.org
COMMENT= GTK2 address book
-USE_GNOME= gnomehack gnomeprefix gnometarget gtk20 libxml2
+USE_GNOME= gnomehack gnomeprefix gtk20 libxml2
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/deskutils/gimmie/Makefile b/deskutils/gimmie/Makefile
index 3c21a53287f6..f199d0d5b6e2 100644
--- a/deskutils/gimmie/Makefile
+++ b/deskutils/gimmie/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= ${LOCALBASE}/lib/libgnomecups-1.0.a:${PORTSDIR}/print/libgnomecups
BUILD_DEPENDS= ${LOCALBASE}/lib/libgnomecups-1.0.a:${PORTSDIR}/print/libgnomecups \
${PYTHON_SITELIBDIR}/dbus/_dbus.py:${PORTSDIR}/devel/py-dbus
-USE_GNOME= gnomehack gnometarget gnomeprefix pygnome2 pygnomedesktop pygnomeextras
+USE_GNOME= gnomehack gnomeprefix pygnome2 pygnomedesktop pygnomeextras
USE_GMAKE= yes
USE_PYTHON= yes
GCONF_SCHEMAS= gimmie.schemas
diff --git a/deskutils/glabels/Makefile b/deskutils/glabels/Makefile
index c8919c9c604d..c56f035d4913 100644
--- a/deskutils/glabels/Makefile
+++ b/deskutils/glabels/Makefile
@@ -17,7 +17,7 @@ COMMENT= A program to create labels and business cards
USE_GMAKE= yes
USE_BZIP2= yes
-USE_GNOME= gnomehack gnomeprefix gnometarget libgnomeui \
+USE_GNOME= gnomehack gnomeprefix libgnomeui \
desktopfileutils intlhack ltverhack
WANT_GNOME= yes
USE_GETTEXT= yes
diff --git a/deskutils/gtkjournal/Makefile b/deskutils/gtkjournal/Makefile
index f920a45ca276..defcae95c261 100644
--- a/deskutils/gtkjournal/Makefile
+++ b/deskutils/gtkjournal/Makefile
@@ -27,7 +27,7 @@ USE_AUTOTOOLS= libtool
USE_OPENSSL= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_GNOME= gnomehack lthack gnometarget
+USE_GNOME= gnomehack lthack
CONFIGURE_ARGS= --enable-gtkspell
USE_LDCONFIG= yes
diff --git a/deskutils/gtodo/Makefile b/deskutils/gtodo/Makefile
index 8e60c8f6e25c..8a38222cb20d 100644
--- a/deskutils/gtodo/Makefile
+++ b/deskutils/gtodo/Makefile
@@ -16,7 +16,7 @@ COMMENT= An Gtk2 Todo list manager
USE_GMAKE= yes
USE_GETTEXT= yes
-USE_GNOME= gnomeprefix gnomehack gnometarget gnomevfs2
+USE_GNOME= gnomeprefix gnomehack gnomevfs2
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/deskutils/nautilus-sendto/Makefile b/deskutils/nautilus-sendto/Makefile
index bb5c1e952f3d..b044fe64b3b4 100644
--- a/deskutils/nautilus-sendto/Makefile
+++ b/deskutils/nautilus-sendto/Makefile
@@ -19,7 +19,7 @@ GLIB_SCHEMAS= org.gnome.Nautilus.Sendto.gschema.xml
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
-USE_GNOME= intlhack gnomeprefix gnometarget nautilus2 gnomehack \
+USE_GNOME= intlhack gnomeprefix nautilus2 gnomehack \
evolutiondataserver
GNOME_DESKTOP_VERSION=2
USE_GETTEXT= yes
diff --git a/deskutils/notification-daemon/Makefile b/deskutils/notification-daemon/Makefile
index c29dd0c6d4a1..2ee8511edd2f 100644
--- a/deskutils/notification-daemon/Makefile
+++ b/deskutils/notification-daemon/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib \
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
USE_BZIP2= yes
-USE_GNOME= gnomehack gnomeprefix gnometarget intlhack gconf2 libwnck
+USE_GNOME= gnomehack gnomeprefix intlhack gconf2 libwnck
USE_GMAKE= yes
USE_GETTEXT= yes
USE_XORG= x11 xt sm ice xext
diff --git a/deskutils/orage/Makefile b/deskutils/orage/Makefile
index ce61a1ef8fb6..d082684a11f0 100644
--- a/deskutils/orage/Makefile
+++ b/deskutils/orage/Makefile
@@ -22,7 +22,7 @@ INSTALLS_ICONS= yes
USE_BZIP2= yes
USE_GETTEXT= yes
USE_GMAKE= yes
-USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
+USE_GNOME= gtk20 intltool intlhack pkgconfig
USE_XFCE= configenv libgui panel
USE_XORG= xext xrender xinerama xi xrandr xcursor xcomposite xdamage x11 \
xfixes
diff --git a/deskutils/tomboy/Makefile b/deskutils/tomboy/Makefile
index 9a336fd2338f..095f5c4b5079 100644
--- a/deskutils/tomboy/Makefile
+++ b/deskutils/tomboy/Makefile
@@ -24,7 +24,7 @@ RUN_DEPENDS= ${LOCALBASE}/lib/mono/gmime-sharp-2.4/gmime-sharp.dll:${PORTSDIR}/m
USE_BZIP2= yes
USE_GETTEXT= yes
-USE_GNOME= gnomehack gnometarget intlhack gnomeprefix gnomedesktopsharp20
+USE_GNOME= gnomehack intlhack gnomeprefix gnomedesktopsharp20
GNU_CONFIGURE= yes
USE_GMAKE= yes
INSTALLS_ICONS= yes
diff --git a/deskutils/xfce4-xkb-plugin/Makefile b/deskutils/xfce4-xkb-plugin/Makefile
index 3bad3931692a..6072370e509d 100644
--- a/deskutils/xfce4-xkb-plugin/Makefile
+++ b/deskutils/xfce4-xkb-plugin/Makefile
@@ -20,7 +20,7 @@ GNU_CONFIGURE= yes
USE_BZIP2= yes
USE_GETTEXT= yes
USE_GMAKE= yes
-USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig librsvg2
+USE_GNOME= gtk20 intltool intlhack pkgconfig librsvg2
USE_XFCE= configenv panel
.include <bsd.port.mk>