summaryrefslogtreecommitdiff
path: root/databases/py-simplecouchdb/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/py-simplecouchdb/Makefile')
-rw-r--r--databases/py-simplecouchdb/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/databases/py-simplecouchdb/Makefile b/databases/py-simplecouchdb/Makefile
index 4d0adca8f316..79f81b6870ae 100644
--- a/databases/py-simplecouchdb/Makefile
+++ b/databases/py-simplecouchdb/Makefile
@@ -17,7 +17,7 @@ COMMENT= Simple Library to Allow Python Applications to Use CouchDB
BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>0:${PORTSDIR}/www/py-httplib2 \
${PYTHON_PKGNAMEPREFIX}py-restclient>0:${PORTSDIR}/www/py-py-restclient
-RUN_DEPENDS= ${BUILD_DEPENDS}
+RUN_DEPENDS:= ${BUILD_DEPENDS}
USE_PYTHON= yes
USE_PYDISTUTILS= easy_install