summaryrefslogtreecommitdiff
path: root/databases/py-qt5-sql/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/py-qt5-sql/Makefile')
-rw-r--r--databases/py-qt5-sql/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/py-qt5-sql/Makefile b/databases/py-qt5-sql/Makefile
index 104dfa25d94e..85325f511993 100644
--- a/databases/py-qt5-sql/Makefile
+++ b/databases/py-qt5-sql/Makefile
@@ -10,11 +10,11 @@ COMMENT= Python bindings for the Qt5 toolkit, QtSql module
CONFIGURE_ARGS= --enable QtSql
PYQT_DIST= yes
-USES= python pyqt:5
+USES= python pyqt:5 qt:5
USE_GL= gl
USE_PYQT= sip_build core_run widgets_run
USE_PYTHON= flavors
-USE_QT5= core gui sql widgets buildtools_build qmake_build
+USE_QT= core gui sql widgets buildtools_build qmake_build
OPTIONS_DEFINE= API DEBUG
OPTIONS_DEFAULT=API