summaryrefslogtreecommitdiff
path: root/databases/opendbx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/opendbx/Makefile')
-rw-r--r--databases/opendbx/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/databases/opendbx/Makefile b/databases/opendbx/Makefile
index 62d27b26c91d..9581ab0c3370 100644
--- a/databases/opendbx/Makefile
+++ b/databases/opendbx/Makefile
@@ -16,10 +16,10 @@ MAINTAINER= tremere@cainites.net
COMMENT= A C library for accessing databases with a single API
USE_GMAKE= YES
-USE_AUTOTOOLS= libtool:15
+USE_AUTOTOOLS= libtool:22
CPPFLAGS+= -I${LOCALBASE}/include ${PTHREAD_CFLAGS}
-LDFLAGS+= ${PTHREAD_LIBS} -L../lib -L${LOCALBASE}/lib
+LDFLAGS+= ${PTHREAD_LIBS} -L${WRKSRC}/lib -L${LOCALBASE}/lib
CONFIGURE_ARGS+= --with-backends="${CONFIGURE_MODULES}"
CONFIGURE_ENV+= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"