summaryrefslogtreecommitdiff
path: root/cad/opencascade-tutorial/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'cad/opencascade-tutorial/Makefile')
-rw-r--r--cad/opencascade-tutorial/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/cad/opencascade-tutorial/Makefile b/cad/opencascade-tutorial/Makefile
index 2c8b16f71ce4..ff4f8894a7fb 100644
--- a/cad/opencascade-tutorial/Makefile
+++ b/cad/opencascade-tutorial/Makefile
@@ -22,8 +22,8 @@ USE_BZIP2= yes
USE_GL= yes
USE_QT_VER= 3
HAS_CONFIGURE= yes
-CONFIGURE_ARGS= --with-gl-include=${X11BASE}/include \
- --with-gl-library=${X11BASE}/lib \
+CONFIGURE_ARGS= --with-gl-include=${LOCALBASE}/include \
+ --with-gl-library=${LOCALBASE}/lib \
--with-qt-dir=${QTDIR} \
--enable-qt-mt \
--with-cascade-dir=${CASROOT}
@@ -48,7 +48,7 @@ PLIST_SUB= INSTDIR=${LINSTDIR}
pre-configure:
${CHMOD} a+x ${WRKSRC}/${CONFIGURE_SCRIPT}
${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|' \
- -e 's|/usr/X11R6|${X11BASE}|' \
+ -e 's|/usr/X11R6|${LOCALBASE}|' \
${WRKSRC}/${CONFIGURE_SCRIPT}
do-install: