summaryrefslogtreecommitdiff
path: root/benchmarks/ddosify/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'benchmarks/ddosify/Makefile')
-rw-r--r--benchmarks/ddosify/Makefile16
1 files changed, 10 insertions, 6 deletions
diff --git a/benchmarks/ddosify/Makefile b/benchmarks/ddosify/Makefile
index cd4241a65a0f..ba47fd0d85bd 100644
--- a/benchmarks/ddosify/Makefile
+++ b/benchmarks/ddosify/Makefile
@@ -1,7 +1,6 @@
PORTNAME= ddosify
DISTVERSIONPREFIX= v
-DISTVERSION= 0.11.0
-PORTREVISION= 1
+DISTVERSION= 0.13.0
CATEGORIES= benchmarks
MAINTAINER= 0xdutra@gmail.com
@@ -21,20 +20,25 @@ GH_TUPLE= \
ddosify:go-faker:v0.1.1:ddosify_go_faker/vendor/github.com/ddosify/go-faker \
enescakir:emoji:v1.0.0:enescakir_emoji/vendor/github.com/enescakir/emoji \
fatih:color:v1.13.0:fatih_color/vendor/github.com/fatih/color \
+ go-ole:go-ole:v1.2.6:go_ole_go_ole/vendor/github.com/go-ole/go-ole \
+ golang:exp:4b8118a2686a:golang_exp/vendor/golang.org/x/exp \
golang:groupcache:8c9f03a8e57e:golang_groupcache/vendor/github.com/golang/groupcache \
- golang:mod:v0.7.0:golang_mod/vendor/golang.org/x/mod \
golang:net:v0.3.0:golang_net/vendor/golang.org/x/net \
golang:sys:v0.3.0:golang_sys/vendor/golang.org/x/sys \
- golang:text:v0.5.0:golang_text/vendor/golang.org/x/text \
- golang:tools:v0.4.0:golang_tools/vendor/golang.org/x/tools \
+ golang:text:v0.6.0:golang_text/vendor/golang.org/x/text \
google:uuid:v1.3.0:google_uuid/vendor/github.com/google/uuid \
jaswdr:faker:v1.10.2:jaswdr_faker/vendor/github.com/jaswdr/faker \
+ lufia:plan9stats:39d0f177ccd0:lufia_plan9stats/vendor/github.com/lufia/plan9stats \
mattn:go-colorable:v0.1.12:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
mattn:go-isatty:v0.0.14:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
+ power-devops:perfstat:5aafc221ea8c:power_devops_perfstat/vendor/github.com/power-devops/perfstat \
+ shirou:gopsutil:v3.22.12:shirou_gopsutil_v3/vendor/github.com/shirou/gopsutil/v3 \
tidwall:gjson:v1.14.4:tidwall_gjson/vendor/github.com/tidwall/gjson \
tidwall:match:v1.1.1:tidwall_match/vendor/github.com/tidwall/match \
tidwall:pretty:v1.2.0:tidwall_pretty/vendor/github.com/tidwall/pretty \
- yuin:goldmark:v1.4.13:yuin_goldmark/vendor/github.com/yuin/goldmark
+ tklauser:go-sysconf:v0.3.11:tklauser_go_sysconf/vendor/github.com/tklauser/go-sysconf \
+ tklauser:numcpus:v0.6.0:tklauser_numcpus/vendor/github.com/tklauser/numcpus \
+ yusufpapurcu:wmi:v1.2.2:yusufpapurcu_wmi/vendor/github.com/yusufpapurcu/wmi
PLIST_FILES= bin/${PORTNAME}