summaryrefslogtreecommitdiff
path: root/audio/amarok/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/amarok/Makefile')
-rw-r--r--audio/amarok/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/amarok/Makefile b/audio/amarok/Makefile
index ec9b35557f8d..29f77524156a 100644
--- a/audio/amarok/Makefile
+++ b/audio/amarok/Makefile
@@ -25,7 +25,7 @@ USES= cmake compiler:c++11-lang cpe desktop-file-utils \
USE_QT= core concurrent declarative dbus gui location network phonon4 \
quickcontrols2 script scripttools sql svg webchannel \
webkit widgets xml \
- buildtools_build qmake_build testlib_build
+ buildtools:build qmake:build testlib:build
USE_KDE= archive auth attica bookmarks codecs config configwidgets \
completion coreaddons crash dbusaddons dnssd globalaccel \
@@ -33,7 +33,7 @@ USE_KDE= archive auth attica bookmarks codecs config configwidgets \
kcmutils kio kirigami2 newstuff notifications notifyconfig \
package parts service solid sonnet texteditor textwidgets \
threadweaver wallet widgetsaddons windowsystem xmlgui \
- doctools_build ecm_build
+ doctools:build ecm:build
USE_XORG= ice sm x11 xext
USE_LDCONFIG= yes