summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/bounce/Makefile2
-rw-r--r--net/bounce/files/patch-042
2 files changed, 2 insertions, 2 deletions
diff --git a/net/bounce/Makefile b/net/bounce/Makefile
index 45386ecf108a..273684d4c788 100644
--- a/net/bounce/Makefile
+++ b/net/bounce/Makefile
@@ -8,7 +8,7 @@
PORTNAME= bounce
PORTVERSION= 1.0
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= net security
MASTER_SITES= http://www.iagora.com/~espel/ \
${MASTER_SITE_LOCAL}
diff --git a/net/bounce/files/patch-04 b/net/bounce/files/patch-04
index a2910794d148..395facc44edc 100644
--- a/net/bounce/files/patch-04
+++ b/net/bounce/files/patch-04
@@ -30,7 +30,7 @@
/* Process arguments */
- while( (ch = getopt(argc, argv, "p:a:b:d")) != -1 ) {
-+ while( (ch = getopt(argc, argv, "p:a:b:d:t:")) != -1 ) {
++ while( (ch = getopt(argc, argv, "p:a:b:dt:")) != -1 ) {
switch(ch) {
case 'b': b = 1;
case 'd': d = 1; break;