summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--games/stendhal/Makefile5
-rw-r--r--games/stendhal/pkg-plist4
2 files changed, 5 insertions, 4 deletions
diff --git a/games/stendhal/Makefile b/games/stendhal/Makefile
index b3b14a2d8497..2795875ba658 100644
--- a/games/stendhal/Makefile
+++ b/games/stendhal/Makefile
@@ -1,5 +1,6 @@
PORTNAME= stendhal
PORTVERSION= 1.35
+PORTREVISION= 1
DISTVERSIONSUFFIX= -src
CATEGORIES= games java
MASTER_SITES= SF/arianne/${PORTNAME}/${PORTVERSION}/
@@ -74,7 +75,7 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/${CLIENTICON}.png \
${STAGEDIR}${PREFIX}/share/pixmaps/${PORTNAME}.png
${INSTALL_DATA} ${FILESDIR}/${PORTNAME}.desktop ${STAGEDIR}${PREFIX}/share/applications
- ${INSTALL_MAN} ${FILESDIR}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/man/man1
+ ${INSTALL_MAN} ${FILESDIR}/${PORTNAME}.1 ${STAGEDIR}${PREFIX}/share/man/man1
.endif
# SERVER
@@ -93,7 +94,7 @@ do-install:
${INSTALL} ${FILESDIR}/${PORTNAME}-server \
${STAGEDIR}${PREFIX}/bin
${INSTALL_DATA} ${WRKSRC}/data/conf/admins.txt ${STAGEDIR}${DATADIR}/data/conf
- ${INSTALL_MAN} ${FILESDIR}/${PORTNAME}-server.1 ${STAGEDIR}${PREFIX}/man/man1
+ ${INSTALL_MAN} ${FILESDIR}/${PORTNAME}-server.1 ${STAGEDIR}${PREFIX}/share/man/man1
.endif
.include <bsd.port.mk>
diff --git a/games/stendhal/pkg-plist b/games/stendhal/pkg-plist
index 06925c42b504..7efc23eaf41a 100644
--- a/games/stendhal/pkg-plist
+++ b/games/stendhal/pkg-plist
@@ -51,7 +51,7 @@ share/stendhal/lib/sha512crypt-license.txt
share/stendhal/lib/websocket-license.txt
@dir share/stendhal/log
%%CLIENT%%bin/stendhal
-%%CLIENT%%man/man1/stendhal.1.gz
+%%CLIENT%%share/man/man1/stendhal.1.gz
%%CLIENT%%share/applications/stendhal.desktop
%%CLIENT%%share/pixmaps/stendhal.png
%%CLIENT%%share/stendhal/stendhal-starter.jar
@@ -61,7 +61,7 @@ share/stendhal/lib/websocket-license.txt
%%CLIENT%%share/stendhal/lib/stendhal-data.jar
%%CLIENT%%share/stendhal/lib/jorbis.jar
%%SERVER%%bin/stendhal-server
-%%SERVER%%man/man1/stendhal-server.1.gz
+%%SERVER%%share/man/man1/stendhal-server.1.gz
%%SERVER%%share/stendhal/lib/groovy.jar
%%SERVER%%share/stendhal/lib/guava.jar
%%SERVER%%share/stendhal/lib/h2.jar