summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--devel/simgear/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/simgear/Makefile b/devel/simgear/Makefile
index 4c0d6933a145..cae0a3008b91 100644
--- a/devel/simgear/Makefile
+++ b/devel/simgear/Makefile
@@ -22,7 +22,8 @@ USE_X_PREFIX= yes
USE_MESA= yes
GNU_CONFIGURE= yes
# Force configure to look in /usr/local/{include,lib}
-CONFIGURE_ENV+= CFLAGS="-I${LOCALBASE}/include" \
+CONFIGURE_ENV+= CC="${CC}" CFLAGS="${CFLAGS}" \
+ CXX="${CXX}" CXXFLAGS="${CXXFLAGS}" \
CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"