summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net/exabgp/Makefile3
-rw-r--r--net/exaddos/Makefile3
-rw-r--r--net/kippo/Makefile3
-rw-r--r--net/micro_proxy/Makefile3
-rw-r--r--net/mosh/Makefile3
-rw-r--r--net/netatalk3/Makefile1
-rw-r--r--net/nss-pam-ldapd/Makefile5
-rw-r--r--net/nyancat/Makefile3
-rw-r--r--net/proxy-suite/Makefile3
-rw-r--r--net/vnstat/Makefile4
10 files changed, 1 insertions, 30 deletions
diff --git a/net/exabgp/Makefile b/net/exabgp/Makefile
index b668c768d075..002b04ee0bf8 100644
--- a/net/exabgp/Makefile
+++ b/net/exabgp/Makefile
@@ -44,7 +44,4 @@ do-install:
.endif
${CP} ${FILESDIR}/exabgp.env ${STAGEDIR}${ETCDIR}/exabgp.env.sample
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>
diff --git a/net/exaddos/Makefile b/net/exaddos/Makefile
index 62d39c16955c..d952fe9f0c27 100644
--- a/net/exaddos/Makefile
+++ b/net/exaddos/Makefile
@@ -37,7 +37,4 @@ do-install:
@${INSTALL_DATA} ${WRKDIR}/exaddos.conf.sample \
${STAGEDIR}${ETCDIR}
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>
diff --git a/net/kippo/Makefile b/net/kippo/Makefile
index df73422c5768..a8bc7ad69504 100644
--- a/net/kippo/Makefile
+++ b/net/kippo/Makefile
@@ -36,7 +36,4 @@ do-install:
@(cd ${WRKSRC}/${d}/ && ${COPYTREE_SHARE} \* ${STAGEDIR}${DATADIR}/${d})
.endfor
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>
diff --git a/net/micro_proxy/Makefile b/net/micro_proxy/Makefile
index 15bf13e84150..7c15ecffc4f3 100644
--- a/net/micro_proxy/Makefile
+++ b/net/micro_proxy/Makefile
@@ -23,7 +23,4 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/libexec
${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.8 ${STAGEDIR}${MANPREFIX}/man/man8
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>
diff --git a/net/mosh/Makefile b/net/mosh/Makefile
index 0cb89b84a4b8..141a715d2dce 100644
--- a/net/mosh/Makefile
+++ b/net/mosh/Makefile
@@ -39,7 +39,4 @@ CFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
.endif
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.post.mk>
diff --git a/net/netatalk3/Makefile b/net/netatalk3/Makefile
index 7c559931c224..1652e97a26b8 100644
--- a/net/netatalk3/Makefile
+++ b/net/netatalk3/Makefile
@@ -155,6 +155,5 @@ post-install:
${INSTALL_DATA} -c ${STAGEDIR}${PREFIX}/etc/afp.conf.dist ${STAGEDIR}${PREFIX}/etc/afp.conf
[ -f ${STAGEDIR}${PREFIX}/etc/extmap.conf ] || \
${INSTALL_DATA} -c ${STAGEDIR}${PREFIX}/etc/extmap.conf.dist ${STAGEDIR}${PREFIX}/etc/extmap.conf
- @${CAT} ${PKGMESSAGE}
.include <bsd.port.mk>
diff --git a/net/nss-pam-ldapd/Makefile b/net/nss-pam-ldapd/Makefile
index efd8618f378d..fbe618fe7202 100644
--- a/net/nss-pam-ldapd/Makefile
+++ b/net/nss-pam-ldapd/Makefile
@@ -111,10 +111,7 @@ post-extract:
post-configure:
${REINPLACE_CMD} -e 's/^\(CFLAGS.*\) \-O2 \(.*\)$$/\1 -O0 \2/' ${WRKSRC}/nss/Makefile
-show-pkgmessage::
- @${ECHO_CMD}; ${CAT} ${PKGMESSAGE} | ${FMT} 75 79; ${ECHO_CMD}
-
-post-install: show-pkgmessage
+post-install:
.if ${PORT_OPTIONS:MNSS}
@${LN} -fs nss_ldap.so.${NSS_LDAP_SHMAJOR} ${STAGEDIR}${PREFIX}/lib/nss_ldap.so
.endif
diff --git a/net/nyancat/Makefile b/net/nyancat/Makefile
index c8415a9a68b3..3c9ed91db4da 100644
--- a/net/nyancat/Makefile
+++ b/net/nyancat/Makefile
@@ -18,7 +18,4 @@ PLIST_FILES= bin/nyancat
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/src/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>
diff --git a/net/proxy-suite/Makefile b/net/proxy-suite/Makefile
index 942fb9ff65d3..2d5137951919 100644
--- a/net/proxy-suite/Makefile
+++ b/net/proxy-suite/Makefile
@@ -67,7 +67,4 @@ post-configure:
pre-install:
@${STRIP_CMD} ${WRKSRC}/ftp-proxy/ftp-proxy
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.post.mk>
diff --git a/net/vnstat/Makefile b/net/vnstat/Makefile
index af4ada9ead27..3df780dad1a3 100644
--- a/net/vnstat/Makefile
+++ b/net/vnstat/Makefile
@@ -71,8 +71,4 @@ post-install:
@cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${STAGEDIR}/${DOCSDIR}
.endif
- @${ECHO_MSG} ""
- @${CAT} ${PKGMESSAGE}
- @${ECHO_MSG} ""
-
.include <bsd.port.mk>