summaryrefslogtreecommitdiff
path: root/x11-wm/windowmaker/Makefile
diff options
context:
space:
mode:
authorJeremy Lea <reg@FreeBSD.org>2000-04-17 00:19:02 +0000
committerJeremy Lea <reg@FreeBSD.org>2000-04-17 00:19:02 +0000
commitb4455771cced2fe9f134e751fe88dbba7226e694 (patch)
tree39733bef5e1d466d30938b5a47f0b46a7b6890b4 /x11-wm/windowmaker/Makefile
parent877b8a533b44bb6324ebbaf65cd80a60d1572003 (diff)
downloadfreebsd-ports-b4455771cced2fe9f134e751fe88dbba7226e694.zip
Standardize all user defined options to the booleans WITH_FOO and
WITHOUT_FOO. Begin the process of reserving these prefixes for user defined options. No comment by: ports
Diffstat (limited to 'x11-wm/windowmaker/Makefile')
-rw-r--r--x11-wm/windowmaker/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-wm/windowmaker/Makefile b/x11-wm/windowmaker/Makefile
index 348b5d4d82d2..4cd82fa04b25 100644
--- a/x11-wm/windowmaker/Makefile
+++ b/x11-wm/windowmaker/Makefile
@@ -40,23 +40,23 @@ MAN1= geticonset.1x getstyle.1x seticons.1x setstyle.1x \
DATAFILES= WindowMaker-extra-0.1.tar.bz2
-.if defined(USE_GNOME)
+.if defined(WITH_GNOME)
CONFIGURE_ARGS+= --enable-gnome
.endif
-.if defined(USE_KDE)
+.if defined(WITH_KDE)
CONFIGURE_ARGS+= --enable-kde
.endif
-.if defined(USE_SINGLE_ICON)
+.if defined(WITH_SINGLE_ICON)
CONFIGURE_ARGS+= --enable-single-icon
.endif
.SILENT:
-.if !defined(USE_KDE) && !defined(USE_GNOME)
+.if !defined(WITH_KDE) && !defined(WITH_GNOME)
pre-extract:
- ${ECHO} "You can add hooks for Gnome and KDE by defining USE_GNOME and/or USE_KDE"
+ ${ECHO} "You can add hooks for Gnome and KDE by defining WITH_GNOME and/or WITH_KDE"
.endif
post-extract: