summaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2005-11-30 19:47:19 +0000
committerMichael Johnson <ahze@FreeBSD.org>2005-11-30 19:47:19 +0000
commitdbcc7fa4097b783651721b8f32686e24156c04a3 (patch)
treedb44f7a56dfecb8b702bafffcaa9ff7ac1a53d92 /www
parent44960c7e7a3ca26b66f00bf44f4f7cf064001583 (diff)
downloadfreebsd-ports-dbcc7fa4097b783651721b8f32686e24156c04a3.zip
- Reenable svg support, this must've sliped with all the massive changes.
PR: 89764 Submitted by: Roland Smith <rsmith@xs4all.nl>
Diffstat (limited to 'www')
-rw-r--r--www/firefox-esr/Makefile1
-rw-r--r--www/firefox/Makefile1
-rw-r--r--www/firefox10/Makefile1
-rw-r--r--www/firefox15/Makefile1
-rw-r--r--www/firefox36/Makefile1
-rw-r--r--www/flock/Makefile1
6 files changed, 6 insertions, 0 deletions
diff --git a/www/firefox-esr/Makefile b/www/firefox-esr/Makefile
index 866f3af19c12..9350f0069af6 100644
--- a/www/firefox-esr/Makefile
+++ b/www/firefox-esr/Makefile
@@ -31,6 +31,7 @@ USE_GCC= 3.4+
FIREFOX_ICON= ${MOZILLA}.xpm
FIREFOX_ICON_SRC= ${PREFIX}/lib/${MOZILLA}/icons/default.xpm
MOZ_OPTIONS= --enable-application=browser \
+ --enable-svg \
--enable-svg-renderer=cairo \
--enable-system-cairo \
--enable-official-branding \
diff --git a/www/firefox/Makefile b/www/firefox/Makefile
index 866f3af19c12..9350f0069af6 100644
--- a/www/firefox/Makefile
+++ b/www/firefox/Makefile
@@ -31,6 +31,7 @@ USE_GCC= 3.4+
FIREFOX_ICON= ${MOZILLA}.xpm
FIREFOX_ICON_SRC= ${PREFIX}/lib/${MOZILLA}/icons/default.xpm
MOZ_OPTIONS= --enable-application=browser \
+ --enable-svg \
--enable-svg-renderer=cairo \
--enable-system-cairo \
--enable-official-branding \
diff --git a/www/firefox10/Makefile b/www/firefox10/Makefile
index 866f3af19c12..9350f0069af6 100644
--- a/www/firefox10/Makefile
+++ b/www/firefox10/Makefile
@@ -31,6 +31,7 @@ USE_GCC= 3.4+
FIREFOX_ICON= ${MOZILLA}.xpm
FIREFOX_ICON_SRC= ${PREFIX}/lib/${MOZILLA}/icons/default.xpm
MOZ_OPTIONS= --enable-application=browser \
+ --enable-svg \
--enable-svg-renderer=cairo \
--enable-system-cairo \
--enable-official-branding \
diff --git a/www/firefox15/Makefile b/www/firefox15/Makefile
index 866f3af19c12..9350f0069af6 100644
--- a/www/firefox15/Makefile
+++ b/www/firefox15/Makefile
@@ -31,6 +31,7 @@ USE_GCC= 3.4+
FIREFOX_ICON= ${MOZILLA}.xpm
FIREFOX_ICON_SRC= ${PREFIX}/lib/${MOZILLA}/icons/default.xpm
MOZ_OPTIONS= --enable-application=browser \
+ --enable-svg \
--enable-svg-renderer=cairo \
--enable-system-cairo \
--enable-official-branding \
diff --git a/www/firefox36/Makefile b/www/firefox36/Makefile
index 866f3af19c12..9350f0069af6 100644
--- a/www/firefox36/Makefile
+++ b/www/firefox36/Makefile
@@ -31,6 +31,7 @@ USE_GCC= 3.4+
FIREFOX_ICON= ${MOZILLA}.xpm
FIREFOX_ICON_SRC= ${PREFIX}/lib/${MOZILLA}/icons/default.xpm
MOZ_OPTIONS= --enable-application=browser \
+ --enable-svg \
--enable-svg-renderer=cairo \
--enable-system-cairo \
--enable-official-branding \
diff --git a/www/flock/Makefile b/www/flock/Makefile
index 866f3af19c12..9350f0069af6 100644
--- a/www/flock/Makefile
+++ b/www/flock/Makefile
@@ -31,6 +31,7 @@ USE_GCC= 3.4+
FIREFOX_ICON= ${MOZILLA}.xpm
FIREFOX_ICON_SRC= ${PREFIX}/lib/${MOZILLA}/icons/default.xpm
MOZ_OPTIONS= --enable-application=browser \
+ --enable-svg \
--enable-svg-renderer=cairo \
--enable-system-cairo \
--enable-official-branding \