summaryrefslogtreecommitdiff
path: root/www/npm
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-05-23 15:29:33 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-05-23 15:29:33 +0000
commit590646a595bc7e31fd1f9735624c0fb51b47bda3 (patch)
treed7100a3b58ba8761f0c517b10cb6853094ab2617 /www/npm
parent1e8cad1dc8b20a23b9cad7f69c68096afbb7af2d (diff)
downloadfreebsd-ports-590646a595bc7e31fd1f9735624c0fb51b47bda3.zip
- Update to 2.10.1
Changes: https://github.com/npm/npm/releases
Diffstat (limited to 'www/npm')
-rw-r--r--www/npm/Makefile2
-rw-r--r--www/npm/distinfo4
-rw-r--r--www/npm/pkg-plist14
3 files changed, 14 insertions, 6 deletions
diff --git a/www/npm/Makefile b/www/npm/Makefile
index 6d36968c824a..6957827e8390 100644
--- a/www/npm/Makefile
+++ b/www/npm/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= npm
-PORTVERSION= 2.10.0
+PORTVERSION= 2.10.1
CATEGORIES= www
MASTER_SITES= LOCAL/sunpoet
diff --git a/www/npm/distinfo b/www/npm/distinfo
index b491d3698b55..18ec947c96aa 100644
--- a/www/npm/distinfo
+++ b/www/npm/distinfo
@@ -1,2 +1,2 @@
-SHA256 (npm-2.10.0.tar.xz) = 6303627a5ff761d955cb7697773f0d97e86c7206b60d40b4a397a5cc0877ebc2
-SIZE (npm-2.10.0.tar.xz) = 2322272
+SHA256 (npm-2.10.1.tar.xz) = 82733b9390b14da862d47adb1d43c4e86747d856351166d70bb802d9b2762367
+SIZE (npm-2.10.1.tar.xz) = 2326456
diff --git a/www/npm/pkg-plist b/www/npm/pkg-plist
index 06202f549bac..b0a55732a46e 100644
--- a/www/npm/pkg-plist
+++ b/www/npm/pkg-plist
@@ -903,8 +903,6 @@ lib/node_modules/npm/node_modules/lru-cache/.npmignore
lib/node_modules/npm/node_modules/lru-cache/CONTRIBUTORS
lib/node_modules/npm/node_modules/lru-cache/LICENSE
lib/node_modules/npm/node_modules/lru-cache/README.md
-lib/node_modules/npm/node_modules/lru-cache/bar.js
-lib/node_modules/npm/node_modules/lru-cache/foo.js
lib/node_modules/npm/node_modules/lru-cache/lib/lru-cache.js
lib/node_modules/npm/node_modules/lru-cache/package.json
lib/node_modules/npm/node_modules/lru-cache/test/basic.js
@@ -948,7 +946,6 @@ lib/node_modules/npm/node_modules/minimatch/node_modules/brace-expansion/test/pa
lib/node_modules/npm/node_modules/minimatch/node_modules/brace-expansion/test/same-type.js
lib/node_modules/npm/node_modules/minimatch/node_modules/brace-expansion/test/sequence.js
lib/node_modules/npm/node_modules/minimatch/package.json
-lib/node_modules/npm/node_modules/mkdirp/.npmignore
lib/node_modules/npm/node_modules/mkdirp/.travis.yml
lib/node_modules/npm/node_modules/mkdirp/LICENSE
lib/node_modules/npm/node_modules/mkdirp/README.markdown
@@ -2250,7 +2247,16 @@ lib/node_modules/npm/node_modules/umask/test/simple.js
lib/node_modules/npm/node_modules/which/LICENSE
lib/node_modules/npm/node_modules/which/README.md
lib/node_modules/npm/node_modules/which/bin/which
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/LICENSE
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/README.md
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/index.js
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/node_modules/is-relative/LICENSE-MIT
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/node_modules/is-relative/README.md
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/node_modules/is-relative/index.js
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/node_modules/is-relative/package.json
+lib/node_modules/npm/node_modules/which/node_modules/is-absolute/package.json
lib/node_modules/npm/node_modules/which/package.json
+lib/node_modules/npm/node_modules/which/test/basic.js
lib/node_modules/npm/node_modules/which/which.js
lib/node_modules/npm/node_modules/wrappy/LICENSE
lib/node_modules/npm/node_modules/wrappy/README.md
@@ -2370,6 +2376,8 @@ lib/node_modules/npm/test/tap/00-config-setup.js
lib/node_modules/npm/test/tap/00-verify-bundle-deps.js
lib/node_modules/npm/test/tap/00-verify-ls-ok.js
lib/node_modules/npm/test/tap/404-parent.js
+lib/node_modules/npm/test/tap/404-private-registry-scoped.js
+lib/node_modules/npm/test/tap/404-private-registry.js
lib/node_modules/npm/test/tap/access.js
lib/node_modules/npm/test/tap/add-remote-git-fake-windows.js
lib/node_modules/npm/test/tap/add-remote-git-file.js