summaryrefslogtreecommitdiff
path: root/net
diff options
context:
space:
mode:
authorHye-Shik Chang <perky@FreeBSD.org>2004-04-20 05:10:25 +0000
committerHye-Shik Chang <perky@FreeBSD.org>2004-04-20 05:10:25 +0000
commit9301aa14c0e5e469c6b08046fdfc33e5080b7038 (patch)
tree46d1dee68d92eac308659731100af744041e9957 /net
parente9a54af8aff65d97839cbd5356e7c015f2d3d2c1 (diff)
downloadfreebsd-ports-9301aa14c0e5e469c6b08046fdfc33e5080b7038.zip
- Fix mozilla-html library locations.
- Remove whitespaces on end of line.
Diffstat (limited to 'net')
-rw-r--r--net/liferea/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/net/liferea/Makefile b/net/liferea/Makefile
index a4dcd0b1166d..fb2be7777ea7 100644
--- a/net/liferea/Makefile
+++ b/net/liferea/Makefile
@@ -6,7 +6,8 @@
#
PORTNAME= liferea
-PORTVERSION= 0.4.7b
+PORTVERSION= 0.4.7b
+PORTREVISION= 1
CATEGORIES= net gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= liferea
@@ -18,8 +19,13 @@ USE_X_PREFIX= yes
USE_GNOME= gnomeprefix gnomehack gconf2 libxml2 libgtkhtml \
gnomevfs2
USE_GMAKE= yes
+USE_REINPLACE= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
+post-patch:
+ ${REINPLACE_CMD} -e 's,/usr/lib/moz,${X11BASE}/lib/moz,g' \
+ ${WRKSRC}/src/liferea
+
.include <bsd.port.mk>