summaryrefslogtreecommitdiff
path: root/games/tanglet/Makefile
diff options
context:
space:
mode:
authorFelix Palmen <zirias@FreeBSD.org>2022-09-11 12:20:14 +0200
committerFelix Palmen <zirias@FreeBSD.org>2022-09-11 12:20:14 +0200
commitddae4e92d8313a1461145e3b4f0232fe463feaee (patch)
treee84ab3fcfdf00dbf560f8ef9ae031d0c2ed252f5 /games/tanglet/Makefile
parent51a360b7fe98be99d21134e5fe624ba12d596dd9 (diff)
downloadfreebsd-ports-ddae4e92d8313a1461145e3b4f0232fe463feaee.zip
Mk/Uses: always use colon for build/run suffix
Most USES use a colon for build/run(/test) suffixes. Change kde.mk, qt.mk and pyqt.mk to do the same, and update all ports using that. Document in CHANGES. PR: 266034 Exp-run by: antoine Approved by: tcberner (mentor) Differential Revision: https://reviews.freebsd.org/D36349
Diffstat (limited to 'games/tanglet/Makefile')
-rw-r--r--games/tanglet/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/tanglet/Makefile b/games/tanglet/Makefile
index 416cfb210b3d..a9cd5d241c5d 100644
--- a/games/tanglet/Makefile
+++ b/games/tanglet/Makefile
@@ -14,7 +14,7 @@ LICENSE_FILE= ${WRKSRC}/data/LICENSES/GPL-3.0.txt
USES= compiler:c++11-lib desktop-file-utils gl pkgconfig qmake \
qt:5 shared-mime-info tar:bzip2
USE_GL= gl
-USE_QT= buildtools_build linguisttools_build core gui widgets
+USE_QT= buildtools:build linguisttools:build core gui widgets
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}