summaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2000-02-17 13:39:39 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2000-02-17 13:39:39 +0000
commit31b5fc4a18b7d9cb6dd57aff1ec18b98f55478d6 (patch)
tree3682415b1659dbcf2d0f78d7525d0e889acc0125 /emulators
parent769764e0659b96928fdaf978e55065b9dc3b03a5 (diff)
downloadfreebsd-ports-31b5fc4a18b7d9cb6dd57aff1ec18b98f55478d6.zip
Use BUILD_DEPENDS on rpm, instead of RUN_DEPENDS.
Discussed with: marcel
Diffstat (limited to 'emulators')
-rw-r--r--emulators/linux_base-6/Makefile2
-rw-r--r--emulators/linux_base-62/Makefile2
-rw-r--r--emulators/linux_base-8/Makefile2
-rw-r--r--emulators/linux_base-rh-9/Makefile2
-rw-r--r--emulators/linux_base-suse-9.1/Makefile2
-rw-r--r--emulators/linux_base-suse-9.2/Makefile2
-rw-r--r--emulators/linux_base-suse-9.3/Makefile2
-rw-r--r--emulators/linux_base/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/emulators/linux_base-6/Makefile b/emulators/linux_base-6/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base-6/Makefile
+++ b/emulators/linux_base-6/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm
diff --git a/emulators/linux_base-62/Makefile b/emulators/linux_base-62/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base-62/Makefile
+++ b/emulators/linux_base-62/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm
diff --git a/emulators/linux_base-8/Makefile b/emulators/linux_base-8/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base-8/Makefile
+++ b/emulators/linux_base-8/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm
diff --git a/emulators/linux_base-rh-9/Makefile b/emulators/linux_base-rh-9/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base-rh-9/Makefile
+++ b/emulators/linux_base-rh-9/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm
diff --git a/emulators/linux_base-suse-9.1/Makefile b/emulators/linux_base-suse-9.1/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base-suse-9.1/Makefile
+++ b/emulators/linux_base-suse-9.1/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm
diff --git a/emulators/linux_base-suse-9.2/Makefile b/emulators/linux_base-suse-9.2/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base-suse-9.2/Makefile
+++ b/emulators/linux_base-suse-9.2/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm
diff --git a/emulators/linux_base-suse-9.3/Makefile b/emulators/linux_base-suse-9.3/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base-suse-9.3/Makefile
+++ b/emulators/linux_base-suse-9.3/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm
diff --git a/emulators/linux_base/Makefile b/emulators/linux_base/Makefile
index 62ce5f417395..97f6c6b70560 100644
--- a/emulators/linux_base/Makefile
+++ b/emulators/linux_base/Makefile
@@ -18,7 +18,7 @@ PATCHFILES= ${UPDATES}
MAINTAINER= marcel@FreeBSD.org
-RUN_DEPENDS= rpm:${PORTSDIR}/misc/rpm
+BUILD_DEPENDS= rpm:${PORTSDIR}/misc/rpm
ONLY_FOR_ARCHS= alpha i386
DIST_SUBDIR= rpm