summaryrefslogtreecommitdiff
path: root/dns
diff options
context:
space:
mode:
authorDanilo Egea Gondolfo <danilo@FreeBSD.org>2014-07-21 16:50:17 +0000
committerDanilo Egea Gondolfo <danilo@FreeBSD.org>2014-07-21 16:50:17 +0000
commit4343a90b56f5d193601172de4efdc285f9cb6bab (patch)
tree30423ebdb1fdb830aea30c53ac6a901c0bd37efe /dns
parentd546d0feb7bf92409c975b664a8bf73b0384ab2b (diff)
downloadfreebsd-ports-4343a90b56f5d193601172de4efdc285f9cb6bab.zip
- Use PORTVERSION instead of DISTVERSION
- Convert spaces to tabs
Diffstat (limited to 'dns')
-rw-r--r--dns/knot/Makefile22
1 files changed, 11 insertions, 11 deletions
diff --git a/dns/knot/Makefile b/dns/knot/Makefile
index 4d0657fe60e2..5a53930e6521 100644
--- a/dns/knot/Makefile
+++ b/dns/knot/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= knot
-DISTVERSION= 1.5.0
+PORTVERSION= 1.5.0
CATEGORIES= dns ipv6
MASTER_SITES= https://secure.nic.cz/files/knot-dns/ \
http://dns-lab.com/downloads/knot-dns/
@@ -20,22 +20,22 @@ USES= libtool
USE_LDCONFIG= yes
-USE_OPENSSL= yes
-WITH_OPENSSL_PORT=yes
+USE_OPENSSL= yes
+WITH_OPENSSL_PORT= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS+=--with-storage=/var/db/knot
-CONFIGURE_ARGS+=--with-rundir=/var/run/knot
+CONFIGURE_ARGS+= --with-storage=/var/db/knot
+CONFIGURE_ARGS+= --with-rundir=/var/run/knot
-OPTIONS_DEFINE= FASTPARSER IDNA
+OPTIONS_DEFINE= FASTPARSER IDNA
-FASTPARSER_CONFIGURE_ENABLE= fastparser
-FASTPARSER_DESC= Fast zone parser (demanding compilation)
+FASTPARSER_CONFIGURE_ENABLE= fastparser
+FASTPARSER_DESC= Fast zone parser (demanding compilation)
-IDNA_CONFIGURE_WITH= libidn
-IDNA_DESC= IDN support in knot utilities
-IDNA_LIB_DEPENDS= libidn.so:${PORTSDIR}/dns/libidn
+IDNA_CONFIGURE_WITH= libidn
+IDNA_DESC= IDN support in knot utilities
+IDNA_LIB_DEPENDS= libidn.so:${PORTSDIR}/dns/libidn
SUB_FILES= pkg-message