summaryrefslogtreecommitdiff
path: root/devel
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2001-06-01 20:08:36 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2001-06-01 20:08:36 +0000
commit7a7d1e590a43023a9a87c490111e9bc7f353cbe4 (patch)
tree497eaedacfe2beedd3157fa68dfae16d82d12391 /devel
parent3ec8f2477ac1cecfeddd12e5441bfd10ad7468df (diff)
downloadfreebsd-ports-7a7d1e590a43023a9a87c490111e9bc7f353cbe4.zip
Fix typos: INSTALL_SHLIBS -> INSTALLS_SHLIB
Diffstat (limited to 'devel')
-rw-r--r--devel/gconf/Makefile2
-rw-r--r--devel/gconf2/Makefile2
-rw-r--r--devel/gnome-vfs/Makefile2
-rw-r--r--devel/gnome-vfs1/Makefile2
-rw-r--r--devel/gnomevfs/Makefile2
-rw-r--r--devel/gnomevfs2/Makefile2
-rw-r--r--devel/libsoup/Makefile2
-rw-r--r--devel/libsoup22/Makefile2
-rw-r--r--devel/libunicode/Makefile2
-rw-r--r--devel/soup/Makefile2
10 files changed, 10 insertions, 10 deletions
diff --git a/devel/gconf/Makefile b/devel/gconf/Makefile
index de66cdf8dfe8..6f25b58ef096 100644
--- a/devel/gconf/Makefile
+++ b/devel/gconf/Makefile
@@ -22,7 +22,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
USE_GNOMELIBS= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/gconf2/Makefile b/devel/gconf2/Makefile
index de66cdf8dfe8..6f25b58ef096 100644
--- a/devel/gconf2/Makefile
+++ b/devel/gconf2/Makefile
@@ -22,7 +22,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
USE_GNOMELIBS= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/gnome-vfs/Makefile b/devel/gnome-vfs/Makefile
index 7687eacca118..b685b77e470a 100644
--- a/devel/gnome-vfs/Makefile
+++ b/devel/gnome-vfs/Makefile
@@ -21,7 +21,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOMELIBS= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/gnome-vfs1/Makefile b/devel/gnome-vfs1/Makefile
index 7687eacca118..b685b77e470a 100644
--- a/devel/gnome-vfs1/Makefile
+++ b/devel/gnome-vfs1/Makefile
@@ -21,7 +21,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOMELIBS= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/gnomevfs/Makefile b/devel/gnomevfs/Makefile
index 7687eacca118..b685b77e470a 100644
--- a/devel/gnomevfs/Makefile
+++ b/devel/gnomevfs/Makefile
@@ -21,7 +21,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOMELIBS= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/gnomevfs2/Makefile b/devel/gnomevfs2/Makefile
index 7687eacca118..b685b77e470a 100644
--- a/devel/gnomevfs2/Makefile
+++ b/devel/gnomevfs2/Makefile
@@ -21,7 +21,7 @@ USE_GMAKE= yes
USE_X_PREFIX= yes
USE_GNOMELIBS= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/libsoup/Makefile b/devel/libsoup/Makefile
index 25906d204ec3..328e9fbcfa04 100644
--- a/devel/libsoup/Makefile
+++ b/devel/libsoup/Makefile
@@ -20,7 +20,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME}.1
USE_LIBTOOL= yes
USE_GLIB= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/libsoup22/Makefile b/devel/libsoup22/Makefile
index 25906d204ec3..328e9fbcfa04 100644
--- a/devel/libsoup22/Makefile
+++ b/devel/libsoup22/Makefile
@@ -20,7 +20,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME}.1
USE_LIBTOOL= yes
USE_GLIB= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/devel/libunicode/Makefile b/devel/libunicode/Makefile
index 89b45f2fa5cc..b95c0e7fa40a 100644
--- a/devel/libunicode/Makefile
+++ b/devel/libunicode/Makefile
@@ -19,7 +19,7 @@ MAINTAINER= gnome@FreeBSD.org
USE_GMAKE= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
--datadir=${PREFIX}/share/gnome
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
diff --git a/devel/soup/Makefile b/devel/soup/Makefile
index 25906d204ec3..328e9fbcfa04 100644
--- a/devel/soup/Makefile
+++ b/devel/soup/Makefile
@@ -20,7 +20,7 @@ WRKSRC= ${WRKDIR}/${DISTNAME}.1
USE_LIBTOOL= yes
USE_GLIB= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIB= yes
CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"