summaryrefslogtreecommitdiff
path: root/audio
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2020-04-23 12:49:01 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2020-04-23 12:49:01 +0000
commita65eee55a471e07fe60e540d4ed5cc84a3d7f7c8 (patch)
tree84cf137b4967462928a5b9997b9a01e4a4dab7a1 /audio
parent7998a7390ef90b49603cb010e73f57adc4c75137 (diff)
downloadfreebsd-ports-a65eee55a471e07fe60e540d4ed5cc84a3d7f7c8.zip
audio/pianobooster: fix build on GCC architectures
Use C++11 compiler: The compiler feature "cxx_decltype" is not known to CXX compiler "GNU" version 4.2.1.
Diffstat (limited to 'audio')
-rw-r--r--audio/pianobooster/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/audio/pianobooster/Makefile b/audio/pianobooster/Makefile
index 65f196cbe8af..663c0cae4ba9 100644
--- a/audio/pianobooster/Makefile
+++ b/audio/pianobooster/Makefile
@@ -15,7 +15,7 @@ LIB_DEPENDS= libftgl.so:graphics/ftgl \
libjack.so:audio/jack \
librtmidi.so:audio/rtmidi
-USES= cmake desktop-file-utils gl pkgconfig qt:5
+USES= cmake compiler:c++11-lang desktop-file-utils gl pkgconfig qt:5
USE_GITHUB= yes
GH_ACCOUNT= captnfab
GH_PROJECT= PianoBooster