summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCy Schubert <cy@FreeBSD.org>2011-11-27 20:09:48 +0000
committerCy Schubert <cy@FreeBSD.org>2011-11-27 20:09:48 +0000
commit1ac187e29ad85c909f1143e0b8d999b683c2b22d (patch)
treeb1aca34e647b1076e81eb6c338c62db87d22a171
parent00c213e71eb79e9bc732f31f6bcdf0ba588b21f6 (diff)
downloadfreebsd-ports-1ac187e29ad85c909f1143e0b8d999b683c2b22d.zip
Enable IPv6 option.
Feature safe: yes
-rw-r--r--net/ntp-rc/Makefile4
-rw-r--r--net/ntp/Makefile4
2 files changed, 8 insertions, 0 deletions
diff --git a/net/ntp-rc/Makefile b/net/ntp-rc/Makefile
index 311c09230134..9316610c8437 100644
--- a/net/ntp-rc/Makefile
+++ b/net/ntp-rc/Makefile
@@ -52,6 +52,10 @@ CONFIGURE_ARGS+= --with-openssl-incdir=${OPENSSLINC} \
PLIST_SUB+= SSL=""
.endif
+.if !defined(DISABLE_IPV6)
+CONFIGURE_ARGS+= --enable-ipv6
+.endif
+
.for D in ${NTP_DRIVERS}
.if defined(WITH_${D})
CONFIGURE_ARGS+= --enable-${D}
diff --git a/net/ntp/Makefile b/net/ntp/Makefile
index c45dae66ebcb..fe28885925bd 100644
--- a/net/ntp/Makefile
+++ b/net/ntp/Makefile
@@ -52,6 +52,10 @@ CONFIGURE_ARGS+= --with-openssl-incdir=${OPENSSLINC} \
PLIST_SUB+= SSL=""
.endif
+.if !defined(DISABLE_IPV6)
+CONFIGURE_ARGS+= --enable-ipv6
+.endif
+
.for D in ${NTP_DRIVERS}
.if defined(WITH_${D})
CONFIGURE_ARGS+= --enable-${D}