summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2007-06-19 05:22:12 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2007-06-19 05:22:12 +0000
commitd95a5bb5c2957fbde574b0a02cac246054133e68 (patch)
treeadad77ef29d46681f184c7c67d0baa5c72884cc0
parentc4b6f94f1fa7619d0b5ae9431e99a904dd4e082a (diff)
downloadfreebsd-ports-d95a5bb5c2957fbde574b0a02cac246054133e68.zip
- Fix build by linking to pthread_libs
PR: ports/113779 Submitted by: edwin
-rw-r--r--graphics/lcdtest/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/lcdtest/Makefile b/graphics/lcdtest/Makefile
index 3d9a037d953e..cb0006920439 100644
--- a/graphics/lcdtest/Makefile
+++ b/graphics/lcdtest/Makefile
@@ -19,7 +19,7 @@ BUILD_DEPENDS= pngtopnm:${PORTSDIR}/graphics/netpbm
USE_GMAKE= yes
USE_SDL= sdl image
CFLAGS= -I${LOCALBASE}/include
-LDFLAGS= -L${LOCALBASE}/lib
+LDFLAGS= -L${LOCALBASE}/lib ${PTHREAD_LIBS}
MAKE_ENV= LDFLAGS="${LDFLAGS}"
MAKE_ARGS= -o SDL/SDL.h -o SDL/SDL_image.h
PLIST_FILES= bin/lcdtest