summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJordan K. Hubbard <jkh@FreeBSD.org>1994-10-13 10:33:35 +0000
committerJordan K. Hubbard <jkh@FreeBSD.org>1994-10-13 10:33:35 +0000
commitc764596c7f2770d0a2da0366693396cb34c37786 (patch)
treeb6dc7b6de48cbbfae483569dd4cb7e39b531f4d3
parent40786948cbb5383d710270cd4cfcf1aaaecfb25e (diff)
downloadfreebsd-ports-c764596c7f2770d0a2da0366693396cb34c37786.zip
Silence the sub-makes.
-rw-r--r--Mk/bsd.port.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index b1c6f74791b9..7c8b38ede474 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.53 1994/10/12 23:32:32 jkh Exp $
+# $Id: bsd.port.mk,v 1.54 1994/10/13 08:08:56 jkh Exp $
#
# Please view me with 4 column tabs!
@@ -196,7 +196,7 @@ install: ${INSTALL_COOKIE}
${INSTALL_COOKIE}:
@echo "===> Installing for ${DISTNAME}"
- ${MAKE} pre-install
+ @${MAKE} pre-install
.if defined(USE_GMAKE)
@(cd ${WRKSRC}; ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} install)
.else defined(USE_GMAKE)
@@ -267,7 +267,7 @@ configure: extract ${CONFIGURE_COOKIE}
${CONFIGURE_COOKIE}:
@echo "===> Configuring for ${DISTNAME}"
- ${MAKE} pre-configure
+ @${MAKE} pre-configure
@if [ -d ${PATCHDIR} ]; then \
echo "===> Applying patches for ${DISTNAME}" ; \
for i in ${PATCHDIR}/patch-*; do \