summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndrey A. Chernov <ache@FreeBSD.org>1994-12-28 04:17:54 +0000
committerAndrey A. Chernov <ache@FreeBSD.org>1994-12-28 04:17:54 +0000
commit9f4750b0aee869d2f1a09c45470963c3532572b3 (patch)
tree3212f1889a045f41260a8ca79e49051fcec7d1e3
parent147b1630d18d4abe5700b44537815ebf56649c6b (diff)
downloadfreebsd-ports-9f4750b0aee869d2f1a09c45470963c3532572b3.zip
Oops, forget "" for ${CC} and ${CFLAGS}...
-rw-r--r--Mk/bsd.port.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Mk/bsd.port.mk b/Mk/bsd.port.mk
index 53dd363a37cf..1182673cce39 100644
--- a/Mk/bsd.port.mk
+++ b/Mk/bsd.port.mk
@@ -3,7 +3,7 @@
# bsd.port.mk - 940820 Jordan K. Hubbard.
# This file is in the public domain.
#
-# $Id: bsd.port.mk,v 1.87 1994/12/28 03:30:21 ache Exp $
+# $Id: bsd.port.mk,v 1.88 1994/12/28 04:14:19 ache Exp $
#
# Please view me with 4 column tabs!
@@ -425,7 +425,7 @@ ${CONFIGURE_COOKIE}:
sh ${SCRIPTDIR}/configure; \
fi
.if defined(HAS_CONFIGURE)
- @(cd ${WRKSRC}; CC=${CC} CFLAGS=${CFLAGS} \
+ @(cd ${WRKSRC}; CC="${CC}" CFLAGS="${CFLAGS}" \
INSTALL="${INSTALL} ${COPY} -o ${BINOWN} -g ${BINGRP}" \
INSTALL_PROGRAM="${INSTALL} ${COPY} ${STRIP} -o ${BINOWN} -g ${BINGRP} -m ${BINMODE}" \
./configure ${CONFIGURE_ARGS})