summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Nagy <rnagy@FreeBSD.org>2024-02-29 10:02:04 +0100
committerRobert Nagy <rnagy@FreeBSD.org>2024-02-29 10:02:41 +0100
commit8e838d1e1c1813565d43e3c7be6477afae05aa74 (patch)
tree6f358df6d2dc2b73f63d49613eb10284ca297aa6
parentad1b605dd202d87ecd145d0d6f2e5df58a82842f (diff)
downloadfreebsd-ports-8e838d1e1c1813565d43e3c7be6477afae05aa74.zip
www/*chromium: udpate to 122.0.6261.94
Security: https://vuxml.freebsd.org/freebsd/31bb1b8d-d6dc-11ee-86bb-a8a1599412c6.html
-rw-r--r--www/chromium/Makefile2
-rw-r--r--www/chromium/distinfo14
-rw-r--r--www/chromium/files/patch-components_search__engines_template__url__service.cc4
-rw-r--r--www/chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc6
-rw-r--r--www/ungoogled-chromium/Makefile2
-rw-r--r--www/ungoogled-chromium/distinfo14
-rw-r--r--www/ungoogled-chromium/files/patch-components_search__engines_template__url__service.cc4
-rw-r--r--www/ungoogled-chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc6
8 files changed, 26 insertions, 26 deletions
diff --git a/www/chromium/Makefile b/www/chromium/Makefile
index fc38e8f59427..11cfa9dd3e8a 100644
--- a/www/chromium/Makefile
+++ b/www/chromium/Makefile
@@ -1,5 +1,5 @@
PORTNAME= chromium
-PORTVERSION= 122.0.6261.69
+PORTVERSION= 122.0.6261.94
CATEGORIES= www wayland
MASTER_SITES= https://commondatastorage.googleapis.com/chromium-browser-official/ \
https://nerd.hu/distfiles/:external
diff --git a/www/chromium/distinfo b/www/chromium/distinfo
index 655328357dda..e63b2330dc2f 100644
--- a/www/chromium/distinfo
+++ b/www/chromium/distinfo
@@ -1,9 +1,9 @@
-TIMESTAMP = 1708722414
-SHA256 (chromium-122.0.6261.69.tar.xz) = f5bf4085ad3173883b45ea72b483d07f50ec3aa0f7546ac3837a9d26d0b4f9c0
-SIZE (chromium-122.0.6261.69.tar.xz) = 3416746640
-SHA256 (chrome-linux-122.0.6261.69-llvm17.profdata.tar.xz) = c5c3945baedbedf82b5d19e0d0aa1a561e0139da4b8499b4dc651c82e1c658c1
-SIZE (chrome-linux-122.0.6261.69-llvm17.profdata.tar.xz) = 29723280
-SHA256 (chromium-122.0.6261.69-testdata.tar.xz) = 2e66734827c136567a1d8f7bc5df2fa8f5558c78815509b60e1546089ae22b01
-SIZE (chromium-122.0.6261.69-testdata.tar.xz) = 282170324
+TIMESTAMP = 1709195682
+SHA256 (chromium-122.0.6261.94.tar.xz) = 2d0294d9baf94c921e4e10af7841cc6c11e3880f120e83fd57409e87ce3cb1e7
+SIZE (chromium-122.0.6261.94.tar.xz) = 3418040128
+SHA256 (chrome-linux-122.0.6261.94-llvm17.profdata.tar.xz) = eb830f67af85185dec8a2b62f030bca0e111f6d6a2d7f46315b7763af5d23971
+SIZE (chrome-linux-122.0.6261.94-llvm17.profdata.tar.xz) = 29671984
+SHA256 (chromium-122.0.6261.94-testdata.tar.xz) = 6bf1a56569ae83e9ee9d1a72241c07017c960c246bbb870a0adb53409496b526
+SIZE (chromium-122.0.6261.94-testdata.tar.xz) = 279820568
SHA256 (test_fonts-336e775eec536b2d785cc80eff6ac39051931286.tar.gz) = a2ca2962daf482a8f943163541e1c73ba4b2694fabcd2510981f2db4eda493c8
SIZE (test_fonts-336e775eec536b2d785cc80eff6ac39051931286.tar.gz) = 32624734
diff --git a/www/chromium/files/patch-components_search__engines_template__url__service.cc b/www/chromium/files/patch-components_search__engines_template__url__service.cc
index 3490e68e907c..6bfe24100a77 100644
--- a/www/chromium/files/patch-components_search__engines_template__url__service.cc
+++ b/www/chromium/files/patch-components_search__engines_template__url__service.cc
@@ -1,6 +1,6 @@
---- components/search_engines/template_url_service.cc.orig 2024-02-23 21:04:38 UTC
+--- components/search_engines/template_url_service.cc.orig 2024-02-29 08:25:16 UTC
+++ components/search_engines/template_url_service.cc
-@@ -2907,7 +2907,7 @@ bool TemplateURLService::MatchesDefaultSearchProvider(
+@@ -2915,7 +2915,7 @@ bool TemplateURLService::MatchesDefaultSearchProvider(
std::unique_ptr<EnterpriseSiteSearchManager>
TemplateURLService::GetEnterpriseSiteSearchManager(PrefService* prefs) {
#if BUILDFLAG(IS_WIN) || BUILDFLAG(IS_MAC) || BUILDFLAG(IS_LINUX) || \
diff --git a/www/chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc b/www/chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc
index dd4cd366552d..f148e61236cd 100644
--- a/www/chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc
+++ b/www/chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc
@@ -1,4 +1,4 @@
---- content/browser/renderer_host/render_process_host_impl.cc.orig 2024-02-23 21:04:38 UTC
+--- content/browser/renderer_host/render_process_host_impl.cc.orig 2024-02-29 08:25:16 UTC
+++ content/browser/renderer_host/render_process_host_impl.cc
@@ -224,7 +224,7 @@
#include "third_party/blink/public/mojom/android_font_lookup/android_font_lookup.mojom.h"
@@ -45,7 +45,7 @@
mojo::Remote<media::mojom::VideoEncodeAcceleratorProviderFactory>
video_encode_accelerator_factory_remote_;
ChildThreadTypeSwitcher child_thread_type_switcher_;
-@@ -3368,7 +3368,7 @@ void RenderProcessHostImpl::AppendRendererCommandLine(
+@@ -3377,7 +3377,7 @@ void RenderProcessHostImpl::AppendRendererCommandLine(
base::TimeTicks::UnixEpoch().since_origin().InMicroseconds()));
}
@@ -54,7 +54,7 @@
// Append `kDisableVideoCaptureUseGpuMemoryBuffer` flag if there is no support
// for NV12 GPU memory buffer.
if (switches::IsVideoCaptureUseGpuMemoryBufferEnabled() &&
-@@ -3428,6 +3428,7 @@ void RenderProcessHostImpl::PropagateBrowserCommandLin
+@@ -3437,6 +3437,7 @@ void RenderProcessHostImpl::PropagateBrowserCommandLin
switches::kDisableSpeechAPI,
switches::kDisableThreadedCompositing,
switches::kDisableTouchDragDrop,
diff --git a/www/ungoogled-chromium/Makefile b/www/ungoogled-chromium/Makefile
index b6612b6f1de1..5125984c6833 100644
--- a/www/ungoogled-chromium/Makefile
+++ b/www/ungoogled-chromium/Makefile
@@ -1,5 +1,5 @@
PORTNAME= ungoogled-chromium
-PORTVERSION= 122.0.6261.69
+PORTVERSION= 122.0.6261.94
UGVERSION= ${DISTVERSION}-1
CATEGORIES= www wayland
MASTER_SITES= https://commondatastorage.googleapis.com/chromium-browser-official/ \
diff --git a/www/ungoogled-chromium/distinfo b/www/ungoogled-chromium/distinfo
index b26ebf8ea109..ff1c8f43ee8f 100644
--- a/www/ungoogled-chromium/distinfo
+++ b/www/ungoogled-chromium/distinfo
@@ -1,9 +1,9 @@
-TIMESTAMP = 1708892088
-SHA256 (chromium-122.0.6261.69.tar.xz) = f5bf4085ad3173883b45ea72b483d07f50ec3aa0f7546ac3837a9d26d0b4f9c0
-SIZE (chromium-122.0.6261.69.tar.xz) = 3416746640
-SHA256 (ungoogled-chromium-122.0.6261.69-1.tar.gz) = 6c2405ca58cae05ea1c8116495d7885a0f42f44ca3d70b2bd8f11c27abb23c52
-SIZE (ungoogled-chromium-122.0.6261.69-1.tar.gz) = 670261
-SHA256 (chromium-122.0.6261.69-testdata.tar.xz) = 2e66734827c136567a1d8f7bc5df2fa8f5558c78815509b60e1546089ae22b01
-SIZE (chromium-122.0.6261.69-testdata.tar.xz) = 282170324
+TIMESTAMP = 1709196772
+SHA256 (chromium-122.0.6261.94.tar.xz) = 2d0294d9baf94c921e4e10af7841cc6c11e3880f120e83fd57409e87ce3cb1e7
+SIZE (chromium-122.0.6261.94.tar.xz) = 3418040128
+SHA256 (ungoogled-chromium-122.0.6261.94-1.tar.gz) = cdabd04fef8f0fc17318e537c0f4545635c9b5e38e9c7d92bc6f705e1efb5101
+SIZE (ungoogled-chromium-122.0.6261.94-1.tar.gz) = 670270
+SHA256 (chromium-122.0.6261.94-testdata.tar.xz) = 6bf1a56569ae83e9ee9d1a72241c07017c960c246bbb870a0adb53409496b526
+SIZE (chromium-122.0.6261.94-testdata.tar.xz) = 279820568
SHA256 (test_fonts-336e775eec536b2d785cc80eff6ac39051931286.tar.gz) = a2ca2962daf482a8f943163541e1c73ba4b2694fabcd2510981f2db4eda493c8
SIZE (test_fonts-336e775eec536b2d785cc80eff6ac39051931286.tar.gz) = 32624734
diff --git a/www/ungoogled-chromium/files/patch-components_search__engines_template__url__service.cc b/www/ungoogled-chromium/files/patch-components_search__engines_template__url__service.cc
index 7fb65581d1ff..034ef2039468 100644
--- a/www/ungoogled-chromium/files/patch-components_search__engines_template__url__service.cc
+++ b/www/ungoogled-chromium/files/patch-components_search__engines_template__url__service.cc
@@ -1,6 +1,6 @@
---- components/search_engines/template_url_service.cc.orig 2024-02-25 20:22:18 UTC
+--- components/search_engines/template_url_service.cc.orig 2024-02-29 08:39:18 UTC
+++ components/search_engines/template_url_service.cc
-@@ -2922,7 +2922,7 @@ bool TemplateURLService::MatchesDefaultSearchProvider(
+@@ -2930,7 +2930,7 @@ bool TemplateURLService::MatchesDefaultSearchProvider(
std::unique_ptr<EnterpriseSiteSearchManager>
TemplateURLService::GetEnterpriseSiteSearchManager(PrefService* prefs) {
#if BUILDFLAG(IS_WIN) || BUILDFLAG(IS_MAC) || BUILDFLAG(IS_LINUX) || \
diff --git a/www/ungoogled-chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc b/www/ungoogled-chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc
index edc8dd9b96bc..32c65b08c04a 100644
--- a/www/ungoogled-chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc
+++ b/www/ungoogled-chromium/files/patch-content_browser_renderer__host_render__process__host__impl.cc
@@ -1,4 +1,4 @@
---- content/browser/renderer_host/render_process_host_impl.cc.orig 2024-02-25 20:22:18 UTC
+--- content/browser/renderer_host/render_process_host_impl.cc.orig 2024-02-29 08:39:18 UTC
+++ content/browser/renderer_host/render_process_host_impl.cc
@@ -225,7 +225,7 @@
#include "third_party/blink/public/mojom/android_font_lookup/android_font_lookup.mojom.h"
@@ -45,7 +45,7 @@
mojo::Remote<media::mojom::VideoEncodeAcceleratorProviderFactory>
video_encode_accelerator_factory_remote_;
ChildThreadTypeSwitcher child_thread_type_switcher_;
-@@ -3369,7 +3369,7 @@ void RenderProcessHostImpl::AppendRendererCommandLine(
+@@ -3378,7 +3378,7 @@ void RenderProcessHostImpl::AppendRendererCommandLine(
base::TimeTicks::UnixEpoch().since_origin().InMicroseconds()));
}
@@ -54,7 +54,7 @@
// Append `kDisableVideoCaptureUseGpuMemoryBuffer` flag if there is no support
// for NV12 GPU memory buffer.
if (switches::IsVideoCaptureUseGpuMemoryBufferEnabled() &&
-@@ -3429,6 +3429,7 @@ void RenderProcessHostImpl::PropagateBrowserCommandLin
+@@ -3438,6 +3438,7 @@ void RenderProcessHostImpl::PropagateBrowserCommandLin
switches::kDisableSpeechAPI,
switches::kDisableThreadedCompositing,
switches::kDisableTouchDragDrop,