summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-05-18 13:21:37 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-05-18 13:21:37 +0000
commit5dec46b80bca2537fb749b30c74eee5e412d7d6c (patch)
tree6856fbc78e1e14931ed2319598460574c8b2ae3b
parent90ef49d80641d873cd9a6d85cebe885459f70ec8 (diff)
downloadfreebsd-ports-5dec46b80bca2537fb749b30c74eee5e412d7d6c.zip
Allow user override location of Java Virtual Machine.
Should be usefull in sutuation when several VMs installed (e.g. JDK, JRE, Kaffe etc.).
-rw-r--r--editors/jext/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/jext/Makefile b/editors/jext/Makefile
index c2ef33a3fa61..e5348fb0f653 100644
--- a/editors/jext/Makefile
+++ b/editors/jext/Makefile
@@ -24,7 +24,7 @@ USE_XLIB= yes
NO_BUILD= yes
JDK_VERSION= 1.1.8
-JAVAVM= ${LOCALBASE}/jdk${JDK_VERSION}/bin/java
+JAVAVM?= ${LOCALBASE}/jdk${JDK_VERSION}/bin/java
.if defined(USE_JIT)
RUN_DEPENDS+= ${LOCALBASE}/jdk${JDK_VERSION}/lib/${ARCH}/green_threads/libshujit.so:${PORTSDIR}/java/shujit