summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1997-01-13 08:36:27 +0000
committerSatoshi Asami <asami@FreeBSD.org>1997-01-13 08:36:27 +0000
commit53790644fcf28747537f971f810bac554d16ea8e (patch)
treec8cabcd37cf6e4743e8403c88b81d29b12ffbc42
parent0c2981b05a22dbb8e4df22d0649231ce2a68cf08 (diff)
downloadfreebsd-ports-53790644fcf28747537f971f810bac554d16ea8e.zip
"mkdir" -> "mkdir -p" so pkg_add will work without /usr/local/www
pre-existing.
-rw-r--r--www/apache13-ssl/pkg-plist2
-rw-r--r--www/apache13/pkg-plist2
-rw-r--r--www/apache2/pkg-plist2
-rw-r--r--www/apache20/pkg-plist2
-rw-r--r--www/apache21/pkg-plist2
-rw-r--r--www/apache22/pkg-plist2
-rw-r--r--www/mod_php3/pkg-plist2
-rw-r--r--www/mod_php4/pkg-plist2
-rw-r--r--www/mod_php5/pkg-plist2
9 files changed, 9 insertions, 9 deletions
diff --git a/www/apache13-ssl/pkg-plist b/www/apache13-ssl/pkg-plist
index b37502a9d0c2..f6c59a6ed027 100644
--- a/www/apache13-ssl/pkg-plist
+++ b/www/apache13-ssl/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache_ssl.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache_ssl.sh
etc/apache/httpd.conf
etc/apache/httpd.conf-SSL
diff --git a/www/apache13/pkg-plist b/www/apache13/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/apache13/pkg-plist
+++ b/www/apache13/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf
diff --git a/www/apache2/pkg-plist b/www/apache2/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/apache2/pkg-plist
+++ b/www/apache2/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf
diff --git a/www/apache20/pkg-plist b/www/apache20/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/apache20/pkg-plist
+++ b/www/apache20/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf
diff --git a/www/apache21/pkg-plist b/www/apache21/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/apache21/pkg-plist
+++ b/www/apache21/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf
diff --git a/www/apache22/pkg-plist b/www/apache22/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/apache22/pkg-plist
+++ b/www/apache22/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf
diff --git a/www/mod_php3/pkg-plist b/www/mod_php3/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/mod_php3/pkg-plist
+++ b/www/mod_php3/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf
diff --git a/www/mod_php4/pkg-plist b/www/mod_php4/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/mod_php4/pkg-plist
+++ b/www/mod_php4/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf
diff --git a/www/mod_php5/pkg-plist b/www/mod_php5/pkg-plist
index 24858158998a..37b55a4075c1 100644
--- a/www/mod_php5/pkg-plist
+++ b/www/mod_php5/pkg-plist
@@ -1,5 +1,5 @@
etc/rc.d/apache.sh
-@exec mkdir %D/www/cgi-bin %D/www/data
+@exec mkdir -p %D/www/cgi-bin %D/www/data
@unexec rm %D/etc/rc.d/apache.sh
etc/apache/httpd.conf
etc/apache/srm.conf