summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2011-11-18 23:30:13 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2011-11-18 23:30:13 +0000
commit1afcdd5eb1e0577fdb539ccf82a57b6453d2b04e (patch)
tree3dbfd735c8826824161ca86ec4188c8fda926fd1
parent99fbc95297531de7397f79ccd27a457078242b4b (diff)
downloadfreebsd-ports-1afcdd5eb1e0577fdb539ccf82a57b6453d2b04e.zip
Remove trailing whitespaces.
Feature safe: yes
-rw-r--r--archivers/unarj/Makefile2
-rw-r--r--astro/roadmap/Makefile2
-rw-r--r--astro/viking/Makefile2
-rw-r--r--astro/wmmoonclock/Makefile2
-rw-r--r--audio/linuxsampler/Makefile2
-rw-r--r--audio/p5-Xmms/Makefile2
-rw-r--r--chinese/miniChinput/Makefile2
-rw-r--r--databases/metakit/Makefile2
-rw-r--r--devel/cross-gcc/Makefile2
-rw-r--r--devel/xmake/Makefile2
-rw-r--r--editors/ted/Makefile2
-rw-r--r--emulators/simh/Makefile2
-rw-r--r--games/kmquake2/Makefile2
-rw-r--r--games/netrek-BRMH-bin/Makefile2
-rw-r--r--graphics/dataplot/Makefile2
-rw-r--r--graphics/evas-core/Makefile4
-rw-r--r--irc/slirc/Makefile2
-rw-r--r--japanese/im-ja/Makefile4
-rw-r--r--korean/baekmukfonts-bdf/Makefile2
-rw-r--r--korean/hcode/Makefile2
-rw-r--r--mail/emh/Makefile2
-rw-r--r--mail/openwebmail/Makefile2
-rw-r--r--math/snns/Makefile2
-rw-r--r--math/tvmet/Makefile2
-rw-r--r--math/vtk-examples/Makefile2
-rw-r--r--math/vtk-java/Makefile4
-rw-r--r--misc/kde3-i18n-fy/Makefile2
-rw-r--r--misc/kde3-i18n-km/Makefile2
-rw-r--r--misc/kde3-i18n-rw/Makefile2
-rw-r--r--misc/py-pexpect/Makefile2
-rw-r--r--multimedia/gmerlin/Makefile2
-rw-r--r--net-mgmt/cricket/Makefile2
-rw-r--r--net-p2p/liberator/Makefile2
-rw-r--r--net/tcpstat/Makefile2
-rw-r--r--security/sslwrap/Makefile2
-rw-r--r--security/zenmap/Makefile2
-rw-r--r--sysutils/devcpu/Makefile2
-rw-r--r--textproc/scim-openvanilla/Makefile2
-rw-r--r--textproc/scr2txt/Makefile2
-rw-r--r--www/webstone/Makefile2
-rw-r--r--www/zope-zmysqlda/Makefile2
-rw-r--r--x11-fm/filerunner/Makefile2
-rw-r--r--x11-toolkits/bwidget/Makefile2
-rw-r--r--x11-toolkits/gtkextra/Makefile2
-rw-r--r--x11-toolkits/gtkglext/Makefile2
-rw-r--r--x11/imwheel/Makefile2
46 files changed, 49 insertions, 49 deletions
diff --git a/archivers/unarj/Makefile b/archivers/unarj/Makefile
index f143ef255ca0..e6d25d87932c 100644
--- a/archivers/unarj/Makefile
+++ b/archivers/unarj/Makefile
@@ -26,7 +26,7 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/unarj ${PREFIX}/bin
.if !defined(NOPORTDOCS)
${INSTALL} -d -m 755 -o ${SHAREOWN} -g ${SHAREGRP} ${DOCSDIR}
-.for i in ${PORTDOCS}
+.for i in ${PORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
.endfor
.endif
diff --git a/astro/roadmap/Makefile b/astro/roadmap/Makefile
index 094adfbf4a3f..5f2b6cb9fcca 100644
--- a/astro/roadmap/Makefile
+++ b/astro/roadmap/Makefile
@@ -37,7 +37,7 @@ PLIST_DIRS= %%DATADIR%%
BINS= dumpmap buildmap buildmap_osm buildplace buildus
GUI_BINS= gtkroadmap gtkroadgps
SCRIPTS= rdmcompare rdmdownload rdmgendcwmaps rdmgenmaps \
- rdmgenshpmaps rdmgenstatemaps
+ rdmgenshpmaps rdmgenstatemaps
DATA= drivers preferences roadmap.popup roadmap.screenobjects \
session sprites
DOCS= Bugs ChangeLog Coding Configuration Developer-Guide \
diff --git a/astro/viking/Makefile b/astro/viking/Makefile
index 2cc97af5ec01..6d9ef9cf21c2 100644
--- a/astro/viking/Makefile
+++ b/astro/viking/Makefile
@@ -44,7 +44,7 @@ CONFIGURE_ARGS+= --disable-nls
PLIST_SUB+= NLS="@comment "
.endif
-post-patch:
+post-patch:
@${REINPLACE_CMD} -e 's|gps_poll|gps_read|g' ${WRKSRC}/configure
.include <bsd.port.mk>
diff --git a/astro/wmmoonclock/Makefile b/astro/wmmoonclock/Makefile
index 9f93f6db0ec0..f811d2f575d2 100644
--- a/astro/wmmoonclock/Makefile
+++ b/astro/wmmoonclock/Makefile
@@ -16,7 +16,7 @@ COMMENT= Displays the phase of the moon, plus orbital data
# Distfile says it's a .tar.gz but is actually uncompressed
EXTRACT_CMD= ${CAT}
-EXTRACT_BEFORE_ARGS=
+EXTRACT_BEFORE_ARGS=
WRKSRC= ${WRKDIR}/${DISTNAME}/Src
USE_XORG= xpm
diff --git a/audio/linuxsampler/Makefile b/audio/linuxsampler/Makefile
index 6ef8a32fd1ac..fa984c8bf49e 100644
--- a/audio/linuxsampler/Makefile
+++ b/audio/linuxsampler/Makefile
@@ -52,7 +52,7 @@ LIB_DEPENDS+= jack.0:${PORTSDIR}/audio/jack
.if defined(WITH_ALSA)
LIB_DEPENDS+= asound.2:${PORTSDIR}/audio/alsa-lib
.else
-CONFIGURE_ARGS+=--disable-alsa-driver
+CONFIGURE_ARGS+=--disable-alsa-driver
.endif
.if defined(WITH_ARTS)
diff --git a/audio/p5-Xmms/Makefile b/audio/p5-Xmms/Makefile
index d211cc96f767..241143c8bf3e 100644
--- a/audio/p5-Xmms/Makefile
+++ b/audio/p5-Xmms/Makefile
@@ -17,7 +17,7 @@ COMMENT= Interactive remote control shell for xmms
BUILD_DEPENDS= xmms:${PORTSDIR}/multimedia/xmms \
p5-MP3-Info>=0:${PORTSDIR}/audio/p5-MP3-Info \
- p5-ReadLine-Perl>=0:${PORTSDIR}/devel/p5-ReadLine-Perl
+ p5-ReadLine-Perl>=0:${PORTSDIR}/devel/p5-ReadLine-Perl
PERL_CONFIGURE= yes
REINPLACE_ARGS= -i ''
diff --git a/chinese/miniChinput/Makefile b/chinese/miniChinput/Makefile
index e09914f01f64..c9077a06da2e 100644
--- a/chinese/miniChinput/Makefile
+++ b/chinese/miniChinput/Makefile
@@ -38,7 +38,7 @@ post-patch:
@${REINPLACE_CMD} 's,^CFLAGS =,CFLAGS +=,' ${WRKSRC}/ImmModules/cce/Makefile.in \
${WRKSRC}/ImmModules/turbo/Makefile.in \
${WRKSRC}/src/server/Makefile.in \
- ${WRKSRC}/src/client/Makefile.in
+ ${WRKSRC}/src/client/Makefile.in
@${REINPLACE_CMD} -e 's#$$(prefix)$$(imdir)/{gb,gbk,big5}#$$(prefix)$$(imdir)/gb $$(prefix)$$(imdir)/gbk $$(prefix)$$(imdir)/big5#g' ${WRKSRC}/ImmModules/turbo/Makefile.in
@${REINPLACE_CMD} -e 's,-@PACKAGE_VERSION@,,g' ${WRKSRC}/doc/Makefile.in
@${REINPLACE_CMD} -e 's,/share/man,/man,g' ${WRKSRC}/configure
diff --git a/databases/metakit/Makefile b/databases/metakit/Makefile
index 31d9472537a3..711e507a9eca 100644
--- a/databases/metakit/Makefile
+++ b/databases/metakit/Makefile
@@ -39,7 +39,7 @@ PLIST_SUB+= WITH_PYTHON=""
PLIST_SUB+= WITH_PYTHON="@comment "
.endif
-.if defined(WITH_TCL)
+.if defined(WITH_TCL)
CATEGORIES+= tcl
USE_TCL= 83+
.include "${PORTSDIR}/Mk/bsd.tcl.mk"
diff --git a/devel/cross-gcc/Makefile b/devel/cross-gcc/Makefile
index 73bf68d8afe9..d11e5efae8dd 100644
--- a/devel/cross-gcc/Makefile
+++ b/devel/cross-gcc/Makefile
@@ -243,7 +243,7 @@ post-install:
#
# Generate symlinks for binutils binaries to let gcc found them
#
-.for F in ${LN_BINARIES}
+.for F in ${LN_BINARIES}
@${LN} -sf ../../../../bin/${PKGNAMEPREFIX}$F \
${PREFIX}/libexec/gcc/${OURTARGET}/${PORTVERSION}/$F
.endfor
diff --git a/devel/xmake/Makefile b/devel/xmake/Makefile
index fb2fd3324eb0..335c44cd33c3 100644
--- a/devel/xmake/Makefile
+++ b/devel/xmake/Makefile
@@ -1,4 +1,4 @@
-# New ports collection makefile for: xmake
+# New ports collection makefile for: xmake
# Date created: 28 March 1997
# Whom: dlowe
#
diff --git a/editors/ted/Makefile b/editors/ted/Makefile
index 440c911b7f82..1edf7fd91478 100644
--- a/editors/ted/Makefile
+++ b/editors/ted/Makefile
@@ -60,7 +60,7 @@ do-install:
${INSTALL_SCRIPT} ${WRKSRC}/tedPackage/Ted/rtf2*.sh ${PREFIX}/bin/
${INSTALL_MAN} ${WRKSRC}/tedPackage/Ted/Ted.1 ${MANPREFIX}/man/man1
${INSTALL_MAN} ${WRKSRC}/tedPackage/Ted/rtf2*.1 ${MANPREFIX}/man/man1
- @${MKDIR} ${DATADIR}
+ @${MKDIR} ${DATADIR}
${INSTALL_DATA} ${WRKSRC}/tedPackage/Ted/*.ps ${DATADIR}
@${MKDIR} ${AFMDIR}
${INSTALL_DATA} ${WRKSRC}/tedPackage/Ted/afm/*.afm ${AFMDIR}
diff --git a/emulators/simh/Makefile b/emulators/simh/Makefile
index 5496efe18d6c..71250482e239 100644
--- a/emulators/simh/Makefile
+++ b/emulators/simh/Makefile
@@ -23,7 +23,7 @@ NO_WRKSUBDIR= yes
BIN_FILES= altair altairz80 gri h316 hp2100 i1401 i1620 i7094 ibm1130 \
id16 id32 lgp nova pdp1 pdp10 pdp11 pdp15 pdp4 pdp7 pdp8 pdp9 \
- s3 sds vax vax780
+ s3 sds vax vax780
PORTDOCS= 0readme_38.txt 0readme_ethernet.txt
diff --git a/games/kmquake2/Makefile b/games/kmquake2/Makefile
index db8086808c94..ec1b3f56cdf8 100644
--- a/games/kmquake2/Makefile
+++ b/games/kmquake2/Makefile
@@ -27,7 +27,7 @@ COMMENT= Enhanced Quake2 OpenGL only engine with Lazarus support
EXTRACT_DEPENDS=unzip:${PORTSDIR}/archivers/unzip
USE_BZIP2= yes
-USE_XORG= xxf86dga
+USE_XORG= xxf86dga
USE_GMAKE= yes
WRKSRC= ${WRKDIR}/KMQuake2_${PORTVERSION:S/.//}_src_unix
diff --git a/games/netrek-BRMH-bin/Makefile b/games/netrek-BRMH-bin/Makefile
index 1561df2934d4..8b837d3c4600 100644
--- a/games/netrek-BRMH-bin/Makefile
+++ b/games/netrek-BRMH-bin/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 2.2.2
PORTREVISION= 2
CATEGORIES= games
MASTER_SITES= http://ftp.netrek.org/pub/netrek/mirrors/ftp.csua.berkeley.edu.old/netrek/ \
-
+
DISTNAME= BRMH-2.2p2.freebsd.bin
EXTRACT_SUFX= .gz
diff --git a/graphics/dataplot/Makefile b/graphics/dataplot/Makefile
index bb6f10c34a1c..74e777c5e86d 100644
--- a/graphics/dataplot/Makefile
+++ b/graphics/dataplot/Makefile
@@ -34,7 +34,7 @@ MAXOBV?= 400000 # Change if you need more observations/variable
.if ((${ARCH}=="amd64") || (${ARCH}=="sparc64") || (${ARCH}=="ia64"))
FFLAGS+= -DDD -DI32 -fdefault-real-8 -fdefault-double-8
.else
-FFLAGS+= -DSD -DI32 -fdefault-real-8 -fdefault-double-8
+FFLAGS+= -DSD -DI32 -fdefault-real-8 -fdefault-double-8
.endif
post-extract:
diff --git a/graphics/evas-core/Makefile b/graphics/evas-core/Makefile
index 144e44ddf063..826a222f3840 100644
--- a/graphics/evas-core/Makefile
+++ b/graphics/evas-core/Makefile
@@ -43,10 +43,10 @@ CONFIGURE_ARGS+= --disable-fontconfig
.endif
.if !defined(WITHOUT_FRIBIDI)
-CONFIGURE_ARGS+= --enable-fribidi
+CONFIGURE_ARGS+= --enable-fribidi
LIB_DEPENDS+= fribidi.3:${PORTSDIR}/converters/fribidi
.else
-CONFIGURE_ARGS+= --disable-fribidi
+CONFIGURE_ARGS+= --disable-fribidi
.endif
.if !defined(WITHOUT_EET)
diff --git a/irc/slirc/Makefile b/irc/slirc/Makefile
index c1f76dce4802..1a8959b60735 100644
--- a/irc/slirc/Makefile
+++ b/irc/slirc/Makefile
@@ -48,7 +48,7 @@ DOCS+= BUGS \
post-patch:
${REINPLACE_CMD} -e "s,/usr/local,${LOCALBASE}," ${WRKSRC}/Makefile ${WRKSRC}/scripts/init.sl
-
+
post-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${PREFIX}/share/doc/slirc
diff --git a/japanese/im-ja/Makefile b/japanese/im-ja/Makefile
index 722adb032730..1e692796d7d9 100644
--- a/japanese/im-ja/Makefile
+++ b/japanese/im-ja/Makefile
@@ -51,8 +51,8 @@ LIB_DEPENDS+= wnn.0:${PORTSDIR}/japanese/FreeWnn-lib
.endif
.if defined(WITH_GNOMEPANEL)
-USE_GNOME+= gnomepanel
-PLIST_SUB+= GNOMEPANEL=""
+USE_GNOME+= gnomepanel
+PLIST_SUB+= GNOMEPANEL=""
.else
CONFIGURE_ARGS+= --disable-gnome
PLIST_SUB+= GNOMEPANEL="@comment "
diff --git a/korean/baekmukfonts-bdf/Makefile b/korean/baekmukfonts-bdf/Makefile
index 85d10f190251..a92272a3975d 100644
--- a/korean/baekmukfonts-bdf/Makefile
+++ b/korean/baekmukfonts-bdf/Makefile
@@ -15,7 +15,7 @@ PKGNAMESUFFIX= -bdf
DISTNAME= baekmuk-${PORTVERSION}
DISTFILES= baekmuk-${PORTVERSION}${EXTRACT_SUFX} \
batang10.bdf.gz batang10b.bdf.gz \
- gulim10.bdf.gz gulim10b.bdf.gz
+ gulim10.bdf.gz gulim10b.bdf.gz
EXTRACT_ONLY= baekmuk-${PORTVERSION}${EXTRACT_SUFX}
MAINTAINER= ports@FreeBSD.org
diff --git a/korean/hcode/Makefile b/korean/hcode/Makefile
index 997bd0de968c..a576a6938621 100644
--- a/korean/hcode/Makefile
+++ b/korean/hcode/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 2.1.3
CATEGORIES= korean
MASTER_SITES= ftp://ftp.kr.FreeBSD.org/pub/FreeBSD-kr/distfiles/ \
ftp://ftp.kreonet.re.kr/pub/hangul/cair-archive/incoming/
-
+
DISTNAME= hcode2.1-mailpatch3
MAINTAINER= ports@FreeBSD.org
diff --git a/mail/emh/Makefile b/mail/emh/Makefile
index f8f9facd3ef4..264d7402a74d 100644
--- a/mail/emh/Makefile
+++ b/mail/emh/Makefile
@@ -37,7 +37,7 @@ RUN_DEPENDS+= ${LOCALBASE}/${EMACS_LIBDIR}/xemacs-packages/lisp/mh-e/mh-e.el:${P
.if ${EMACS_PORT_NAME} == "emacs20"
DEPPORT_SUFFIX= -${EMACS_PORT_NAME}
.else
-DEPPORT_SUFFIX=
+DEPPORT_SUFFIX=
.endif
ALL_TARGET= elc
EMH_LISPDIR= ${EMACS_VERSION_SITE_LISPDIR}/semi
diff --git a/mail/openwebmail/Makefile b/mail/openwebmail/Makefile
index 54c7d5eef2f9..6a1d30403fe2 100644
--- a/mail/openwebmail/Makefile
+++ b/mail/openwebmail/Makefile
@@ -136,7 +136,7 @@ post-extract:
post-patch:
### XXX: Hack, some of this should be LOCALBASE
- @${FIND} ${WRKSRC} -type f | ${XARGS} ${REINPLACE_CMD} -e 's,/usr/local,${PREFIX},g'
+ @${FIND} ${WRKSRC} -type f | ${XARGS} ${REINPLACE_CMD} -e 's,/usr/local,${PREFIX},g'
.if defined(DISABLE_SPEEDYCGI)
@${ECHO_MSG} ""
@${ECHO_MSG} "WARNING:"
diff --git a/math/snns/Makefile b/math/snns/Makefile
index 386abfd58ee8..3bd02f5f66bc 100644
--- a/math/snns/Makefile
+++ b/math/snns/Makefile
@@ -31,7 +31,7 @@ post-patch:
@${FIND} ${WRKSRC} -name "Makefile" -print0 | ${XARGS} -0 \
${REINPLACE_CMD} -e 's|mkdir $$(|${MKDIR} $$(|g'
@${FIND} ${WRKSRC}/xgui/sources -name "*.c" -print0 | ${XARGS} -0 \
- ${REINPLACE_CMD} -e 's|X11/Xaw/|X11/Xaw3d/|g'
+ ${REINPLACE_CMD} -e 's|X11/Xaw/|X11/Xaw3d/|g'
@${ECHO_CMD} '#!/bin/sh' > ${WRKDIR}/snns
@${ECHO_CMD} '' >> ${WRKDIR}/snns
diff --git a/math/tvmet/Makefile b/math/tvmet/Makefile
index 8c5a501f394d..235adfe86308 100644
--- a/math/tvmet/Makefile
+++ b/math/tvmet/Makefile
@@ -35,7 +35,7 @@ CXXFLAGS+= -DTVMET_OPTIMIZE
.endif
post-patch:
- @${REINPLACE_CMD} -e 's|= -O |= |g' ${WRKSRC}/doc/Makefile.in
+ @${REINPLACE_CMD} -e 's|= -O |= |g' ${WRKSRC}/doc/Makefile.in
post-install:
.if !defined(NOPORTDOCS)
diff --git a/math/vtk-examples/Makefile b/math/vtk-examples/Makefile
index 6492c95d01fb..58172929cf0e 100644
--- a/math/vtk-examples/Makefile
+++ b/math/vtk-examples/Makefile
@@ -36,7 +36,7 @@ do-install: install-cnotice
.for i in ${VTK_KITS}
@cd ${VTKSRCDIR}/${i}/Testing && \
${FIND} * -type d -exec ${MKDIR} ${TESTINGDIR}/${i}/{} \; && \
- ${FIND} * \! -type d -exec ${INSTALL_DATA} {} ${TESTINGDIR}/${i}/{} \;
+ ${FIND} * \! -type d -exec ${INSTALL_DATA} {} ${TESTINGDIR}/${i}/{} \;
.endfor
@${INSTALL_DATA} ${PKGMESSAGE} ${DOCSDIR}/README.examples
diff --git a/math/vtk-java/Makefile b/math/vtk-java/Makefile
index 23d0e30692aa..5b8680c8e540 100644
--- a/math/vtk-java/Makefile
+++ b/math/vtk-java/Makefile
@@ -51,12 +51,12 @@ post-build:
${CP} ${VTKSRCDIR}/Wrapping/Java/vtk/vtkCanvas.java ${WRKSRC}/java/vtk
${CP} ${VTKSRCDIR}/Wrapping/Java/vtk/vtkPanel.java ${WRKSRC}/java/vtk
(cd ${WRKSRC}/java;${JAVAC} vtk/*.java)
- (cd ${WRKSRC}/java;${JAR} cvf ${WRKSRC}/bin/${JARFILE} vtk/*.class)
+ (cd ${WRKSRC}/java;${JAR} cvf ${WRKSRC}/bin/${JARFILE} vtk/*.class)
.if defined(WITH_TESTING)
.for i in AxesActor SimpleVTK TestVTKCanvas TestInternalFrames ImagePlaneWidget TestVTKCanvas
(cd ${VTKSRCDIR}/Wrapping/Java; \
${JAVAC} -classpath .:${WRKSRC}/bin/${JARFILE} \
- -d ${WRKSRC}/Wrapping/Java/ ${i}.java)
+ -d ${WRKSRC}/Wrapping/Java/ ${i}.java)
.endfor
.endif
diff --git a/misc/kde3-i18n-fy/Makefile b/misc/kde3-i18n-fy/Makefile
index dfa64d6b76f7..4b49633294bf 100644
--- a/misc/kde3-i18n-fy/Makefile
+++ b/misc/kde3-i18n-fy/Makefile
@@ -1,5 +1,5 @@
# New ports collection makefile for: kde3-i18n-fy
-# Date created: 22 January 2005
+# Date created: 22 January 2005
# Whom: Michael Nottebrock <lofi@freebsd.org>
#
# $FreeBSD$
diff --git a/misc/kde3-i18n-km/Makefile b/misc/kde3-i18n-km/Makefile
index 901f45ae10eb..eaaaa1296e11 100644
--- a/misc/kde3-i18n-km/Makefile
+++ b/misc/kde3-i18n-km/Makefile
@@ -1,5 +1,5 @@
# New ports collection makefile for: kde3-i18n-km
-# Date created: 22 January 2005
+# Date created: 22 January 2005
# Whom: Michael Nottebrock <lofi@freebsd.org>
#
# $FreeBSD$
diff --git a/misc/kde3-i18n-rw/Makefile b/misc/kde3-i18n-rw/Makefile
index 534b94b83792..23063566df27 100644
--- a/misc/kde3-i18n-rw/Makefile
+++ b/misc/kde3-i18n-rw/Makefile
@@ -1,5 +1,5 @@
# New ports collection makefile for: kde3-i18n-rw
-# Date created: 22 January 2005
+# Date created: 22 January 2005
# Whom: Michael Nottebrock <lofi@freebsd.org>
#
# $FreeBSD$
diff --git a/misc/py-pexpect/Makefile b/misc/py-pexpect/Makefile
index 3d495b626a72..839ddc1dc429 100644
--- a/misc/py-pexpect/Makefile
+++ b/misc/py-pexpect/Makefile
@@ -10,7 +10,7 @@ PORTNAME= pexpect
PORTVERSION= 2.4
PORTREVISION= 1
CATEGORIES= misc python
-MASTER_SITES= CHEESESHOP
+MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= ports@FreeBSD.org
diff --git a/multimedia/gmerlin/Makefile b/multimedia/gmerlin/Makefile
index a23ffa98501c..5d6d1c184ebf 100644
--- a/multimedia/gmerlin/Makefile
+++ b/multimedia/gmerlin/Makefile
@@ -42,7 +42,7 @@ USE_GETTEXT= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-alsa --disable-v4l --disable-v4l2 \
--disable-camelot --disable-alsamixer --disable-v4lconvert \
- --without-doxygen --without-cpuflags
+ --without-doxygen --without-cpuflags
USE_LDCONFIG= yes
INSTALL_ICONS= yes
diff --git a/net-mgmt/cricket/Makefile b/net-mgmt/cricket/Makefile
index 6e234bb3beeb..9795b40d5327 100644
--- a/net-mgmt/cricket/Makefile
+++ b/net-mgmt/cricket/Makefile
@@ -23,7 +23,7 @@ USE_PERL5= yes
HAS_CONFIGURE= yes
NO_BUILD= yes
PLIST_SUB+= VERSION=${PORTVERSION}
-SUB_FILES= pkg-message
+SUB_FILES= pkg-message
# UID and username comes from ports/UIDs.
USERS= cricket
diff --git a/net-p2p/liberator/Makefile b/net-p2p/liberator/Makefile
index 65369183ffb7..7db40c825cb6 100644
--- a/net-p2p/liberator/Makefile
+++ b/net-p2p/liberator/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= SF/${PORTNAME}/ofcp/ofcp-${PORTVERSION}
DISTNAME= ofcp-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
-COMMENT= Command line client to FreeNet Network
+COMMENT= Command line client to FreeNet Network
BUILD_DEPENDS= ocamlc:${PORTSDIR}/lang/ocaml
diff --git a/net/tcpstat/Makefile b/net/tcpstat/Makefile
index 7ecd89563fcf..234ccc93487f 100644
--- a/net/tcpstat/Makefile
+++ b/net/tcpstat/Makefile
@@ -16,7 +16,7 @@ COMMENT= A program to report various network statistics
GNU_CONFIGURE= yes
MAN1= tcpstat.1 tcpprof.1
-DOCS= AUTHORS ChangeLog LICENSE README doc/Tips_and_Tricks.txt
+DOCS= AUTHORS ChangeLog LICENSE README doc/Tips_and_Tricks.txt
.if !defined(NOPORTDOCS)
post-install:
diff --git a/security/sslwrap/Makefile b/security/sslwrap/Makefile
index ecef0aa4bbed..e23bda6006f0 100644
--- a/security/sslwrap/Makefile
+++ b/security/sslwrap/Makefile
@@ -33,7 +33,7 @@ do-install:
${INSTALL_PROGRAM} ${WRKSRC}/sslwrap ${PREFIX}/bin/sslwrap
.if !defined(NOPORTDOCS)
${MKDIR} ${DOCSDIR}
- @${INSTALL_DATA} ${DOCS:S,^,${WRKSRC}/,} ${DOCSDIR}/
+ @${INSTALL_DATA} ${DOCS:S,^,${WRKSRC}/,} ${DOCSDIR}/
.endif
.include <bsd.port.mk>
diff --git a/security/zenmap/Makefile b/security/zenmap/Makefile
index 02f01e53648e..41ac01dbf388 100644
--- a/security/zenmap/Makefile
+++ b/security/zenmap/Makefile
@@ -39,7 +39,7 @@ MLINKS= zenmap.1 xnmap.1
WITHOUT_PSYCO= yes
.endif
-.ifndef(WITHOUT_PSYCO)
+.ifndef(WITHOUT_PSYCO)
RUN_DEPENDS+= ${PYTHON_SITELIBDIR}/psyco/_psyco.so:${PORTSDIR}/devel/py-psyco
.endif
diff --git a/sysutils/devcpu/Makefile b/sysutils/devcpu/Makefile
index a3e44c8d0252..2e07edb8a1d0 100644
--- a/sysutils/devcpu/Makefile
+++ b/sysutils/devcpu/Makefile
@@ -31,7 +31,7 @@ MAKE_ENV+= KMODDIR="${KMODDIR}" BINDIR="${PREFIX}/bin"
STAMPFILE= ${LOCALBASE}/share/${PORTNAME}/.do_not_delete
-OPTIONS= EXTRACTOR "Install Award Bios microcode extracting utility" off
+OPTIONS= EXTRACTOR "Install Award Bios microcode extracting utility" off
MAN4= cpu.4
MAN8= cpu_microcode_tool.8
diff --git a/textproc/scim-openvanilla/Makefile b/textproc/scim-openvanilla/Makefile
index ec9135a12d87..22aa312c5f40 100644
--- a/textproc/scim-openvanilla/Makefile
+++ b/textproc/scim-openvanilla/Makefile
@@ -29,7 +29,7 @@ USE_GETTEXT= yes
USE_ICONV= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV+= OV_MODULEDIR=${PREFIX}/lib/openvanilla/
-CPPFLAGS+= -I${LOCALBASE}/include
+CPPFLAGS+= -I${LOCALBASE}/include
PLIST_FILES= lib/scim-1.0/1.4.0/IMEngine/OVLoader-SCIM.a \
lib/scim-1.0/1.4.0/IMEngine/OVLoader-SCIM.la \
diff --git a/textproc/scr2txt/Makefile b/textproc/scr2txt/Makefile
index 5918470aeffc..52986b3d648f 100644
--- a/textproc/scr2txt/Makefile
+++ b/textproc/scr2txt/Makefile
@@ -20,7 +20,7 @@ MAN1= scr2txt.1
MANCOMPRESSED= yes
PLIST_FILES= bin/scr2txt
-do-install:
+do-install:
@cd ${WRKSRC}; ${MAKE} BINDIR=${LOCALBASE}/bin SHAREDIR=${LOCALBASE} install
.include <bsd.port.mk>
diff --git a/www/webstone/Makefile b/www/webstone/Makefile
index 31421524d145..84fa2e156d9b 100644
--- a/www/webstone/Makefile
+++ b/www/webstone/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 2.5
CATEGORIES= www benchmarks
MASTER_SITES= http://www.mindcraft.com/webstone/
DISTNAME= ws25_src
-EXTRACT_SUFX= .tgz
+EXTRACT_SUFX= .tgz
MAINTAINER= ports@FreeBSD.org
COMMENT= World wide web server benchmarking
diff --git a/www/zope-zmysqlda/Makefile b/www/zope-zmysqlda/Makefile
index 9d864167b7d5..ce1b2d04cea0 100644
--- a/www/zope-zmysqlda/Makefile
+++ b/www/zope-zmysqlda/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 2.0.8
PORTREVISION= 1
CATEGORIES= www databases zope
MASTER_SITES= http://www.zope.org/Members/adustman/Products/ZMySQLDA/${PORTVERSION}/ \
- SF/mysql-python/${PORTNAME}/${PORTVERSION}
+ SF/mysql-python/${PORTNAME}/${PORTVERSION}
PKGNAMEPREFIX= zope-
DISTNAME= ${ZOPEPRODUCTNAME}-${PORTVERSION}
diff --git a/x11-fm/filerunner/Makefile b/x11-fm/filerunner/Makefile
index ef797a503418..84f312815f2f 100644
--- a/x11-fm/filerunner/Makefile
+++ b/x11-fm/filerunner/Makefile
@@ -34,6 +34,6 @@ do-install:
.for file in fr frftp frcolor.tcl
@${CHMOD} ${BINMODE} ${PREFIX}/lib/FileRunner/${file}
.endfor
- @${LN} -sf ${PREFIX}/lib/FileRunner/fr ${PREFIX}/bin/fr
+ @${LN} -sf ${PREFIX}/lib/FileRunner/fr ${PREFIX}/bin/fr
.include <bsd.port.mk>
diff --git a/x11-toolkits/bwidget/Makefile b/x11-toolkits/bwidget/Makefile
index a41e8a7da50e..85996f87d1ec 100644
--- a/x11-toolkits/bwidget/Makefile
+++ b/x11-toolkits/bwidget/Makefile
@@ -34,7 +34,7 @@ do-install:
.if !defined(NOPORTDOCS)
@$(MKDIR) ${DOCSDIR}/BWman
${INSTALL_DATA} ${WRKSRC}/BWman/*.html ${DOCSDIR}/BWman
-. for FILE in CHANGES.txt ChangeLog README.txt
+. for FILE in CHANGES.txt ChangeLog README.txt
${INSTALL_DATA} ${WRKSRC}/${FILE} ${DOCSDIR}/${FILE}
. endfor
.endif
diff --git a/x11-toolkits/gtkextra/Makefile b/x11-toolkits/gtkextra/Makefile
index 2b21ddd7b4d8..baba51dd3bf7 100644
--- a/x11-toolkits/gtkextra/Makefile
+++ b/x11-toolkits/gtkextra/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 0.99.17
PORTREVISION= 4
CATEGORIES= x11-toolkits
MASTER_SITES= http://gtkextra.sourceforge.net/src/ \
- SF/scigraphica/scigraphica-0.x/0.8.0-source
+ SF/scigraphica/scigraphica-0.x/0.8.0-source
DISTNAME= ${PORTNAME:S/gtk/gtk+/}-${PORTVERSION}
diff --git a/x11-toolkits/gtkglext/Makefile b/x11-toolkits/gtkglext/Makefile
index d65750e0729a..8004b7bd7276 100644
--- a/x11-toolkits/gtkglext/Makefile
+++ b/x11-toolkits/gtkglext/Makefile
@@ -27,6 +27,6 @@ USE_LDCONFIG= yes
post-patch:
@${REINPLACE_CMD} -e 's|-DGTK_DISABLE_DEPRECATED||g' \
-e 's|-DGDK_DISABLE_DEPRECATED||g' \
- ${WRKSRC}/examples/Makefile.in ${WRKSRC}/gtk/Makefile.in
+ ${WRKSRC}/examples/Makefile.in ${WRKSRC}/gtk/Makefile.in
.include <bsd.port.mk>
diff --git a/x11/imwheel/Makefile b/x11/imwheel/Makefile
index 0cc55478310c..7b091b3a967c 100644
--- a/x11/imwheel/Makefile
+++ b/x11/imwheel/Makefile
@@ -10,7 +10,7 @@ PORTVERSION= 1.0.0.p12
PORTREVISION= 2
CATEGORIES= x11
MASTER_SITES= ftp://jcatki.no-ip.org/pub/imwheel/ \
- SF/${PORTNAME}/${PORTNAME}-source/1.0.0pre12
+ SF/${PORTNAME}/${PORTNAME}-source/1.0.0pre12
DISTNAME= ${PORTNAME}-${PORTVERSION:S/.p12/pre12/}