summaryrefslogtreecommitdiff
path: root/examples/stm32u5/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'examples/stm32u5/Cargo.toml')
-rw-r--r--examples/stm32u5/Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/examples/stm32u5/Cargo.toml b/examples/stm32u5/Cargo.toml
index d80260f0..48833664 100644
--- a/examples/stm32u5/Cargo.toml
+++ b/examples/stm32u5/Cargo.toml
@@ -5,7 +5,8 @@ version = "0.1.0"
[dependencies]
embassy-util = { version = "0.1.0", path = "../../embassy-util", features = ["defmt"] }
-embassy-executor = { version = "0.1.0", path = "../../embassy-executor", features = ["defmt", "defmt-timestamp-uptime", "time-tick-32768hz"] }
+embassy-executor = { version = "0.1.0", path = "../../embassy-executor", features = ["defmt", "integrated-timers"] }
+embassy-time = { version = "0.1.0", path = "../../embassy-time", features = ["defmt", "defmt-timestamp-uptime", "tick-32768hz"] }
embassy-stm32 = { version = "0.1.0", path = "../../embassy-stm32", features = ["nightly", "defmt", "unstable-pac", "stm32u585ai", "time-driver-any", "memory-x" ] }
defmt = "0.3"